Zwiechy po pisknieciu ( chyba coś z dyskiem)


(system) #1

Hej!

Mam taki problem z kompem, czasami mój dysk wydaje dziwne odgłosy. Jakby taki pisk a po chwili odgłos rozpędzania (trochę jak odrzutowiec :smiley: )

Czasami dzieje się to podczas obciązenia, czasami podczas normalnej pracy.

Kiedy się tak stanie komputer odmawia posłuszeństwa, poprostu na monitorze zostaje bez ruchu to co było i komputer nie odpowiada na nic, tylko na reset i power. Po resecie zacina się w oknie ładowania systemu (XP).

Gdy odczekam jakiś czas (20 minut) znów mogę go włączyć.

Już się mi tak kiedyś stało, jakieś 2.5 roku temu. Wyglądało to identycznie.

Mobo: AsRock K7Vt2

Zasilacz: Codgen 300W (wiem że to nienajlepszy zasilacz ale czy to możliwe aby to przez niego? kompa mam już 5 lat, i oba dyski wytrzymały 2.5 roku więc czy to zasilacz?)

Jeśli zasiłka co niedrogiego polecacie? Nie będzie żadnego upgradu kompa.

GPU:9550

Ram: 256 + 512 266MHz

CPU:AMD Athlon 1800+ XP


(rolkass) #2

eh

wez tego codegena wyrzuć przez okno(na 90% to jego wina) :stuck_out_tongue: zmień na jakiegoś fortona z allegro....

wygląda na to ze dysk podczas pracy się poprostu wyłancza, i uruchamia się ponownie... mój brat miał tak samo, po tym nie mógł załadować systemu ;] więc kupił nowy dysk, zasilacz ma tez kiepski(feel)

dodam ze dysk działa ale system z niego nie startuje.

zasilacz ten nie jest drogi a dzieki niemu komp ci dłużej będzie chodził :wink:)

ps

to jak wiesz, to czemu go masz? :roll: albo jednak nie do końca wiesz albo ci na sprzecie niezależy :stuck_out_tongue:


(Polopolo1991) #3

może to kwestia kasy? toż z drzewa nie weźmie nie? zaproponuj i już.


(rolkass) #4

nom taaa... bardziej sie chyba opłaca kupić za 40 zł zasilacz np taki:

http://allegro.pl/item262680907_fortron ... oclaw.html

niz kupywać cały sprzęt....


(system) #5

Kompa kupiłem 5 lat temu, a wtedy byłem zupełnym jeleniem, i taki mi sprzedali poprostu. Czy dysk może być uszkodzony?

Dodam że 0.00 bad sectors.


(Ziomixiu) #6

Może być uszkodzony ale nie musi pożycz 2 od kolegi is prubój go wpiąć do swojego kompa i sprawdź czy wina dysku czy zasilacza :slight_smile:


(rolkass) #7

ja tak samo :stuck_out_tongue:

moze lepiej niech on podłączy swój dysk do kolegi kompa :stuck_out_tongue: bo jeszcze zasilacz moze uszkodizć nastepny dysk :smiley:


(system) #8

Okej, a tu jeszcze screen z HD Tune Health

http://img223.imageshack.us/my.php?imag ... tuuhw4.jpg

nic mi to nie mówi ale może wam coś powie.


(Ziomixiu) #9

rolkass racja ale czy sterowniki pujda u jego kumpla na kompie ale raczej tak :slight_smile:


(rolkass) #10

system nie odpali z tego dysku u kolegi napewno.... ale będzie działał w trybie salve... jednak jak pisałem na początku mój brat ma taki przypadek ze dysk działa tylko w trybie salve... więc niech moze lepiej pozyczy zasilacz porządny :wink: tak by było jednak najlepiej