Zwieszanie się ASUS GeForce 8800GT Vista 64 bit


(Sferis) #1

Mam nowego kompa:

Core 2 Quad Q6600

ASUS EN8800GT 1GB

Kingmax 4GB RAM

Vista Ultimate 64 bit

Od czasu do czasu gry się zawieszają (tylko i wyłącznie gry! System nigdy mi się w taki sposób nie zwiesił). Proszę o pomoc ... :frowning: Próbowałem prawie wszystkiego włącznie z nowymi i starymi sterami.

Oto screen: klik

Help! :frowning:


(Mateusz 931) #2

sprawdź temperatury ... podkręcałeś coś ?


(Goodprogram) #3

moze grafa się grzeje ??


(Sferis) #4

Temperatura ok. 50 stopni. Nic nie podkrecalem. I to jest tak, ze na maxa obciazam grafe i nic sie nie dzieje, a czasami gram w jakas malo wymagajaca gre i sie zawiesza ... Juz probowalem wlasnie zdiagnozowac kiedy to sie robi, ale nie dalem rady ... Moze to brzmi absurdalnie, ale zawiesza sie tak jakby losowo :expressionless: I warto zaznaczyc, ze to sie dzieje TYLKO w grach. Normalnie system moze chodzic i miesiac i nie ma problemu. Moze to jest jakis problem systemu? Bo wiadomo Vista 64 bit ... XP nie mam żeby przetestować. Może należy jakąś poprawkę od MS zainstalowac? (poprawke wirtualnego adres graficznego mam) Wiec bardziej podejrzewam jakies problemy software'owe ;> Co o tym sadzicie?


(Mateuszlak) #5

Nie wiem co może być ale dobrze, że ktoś jeszcze posiada monitor IIYAMA, ja posiadam ProLite E1900WS i jest ok.


(Goodprogram) #6

jaki zasilacz ??

musisz potem restart robić ??


(Technik Elektro) #7

taka sytuacja ma miejscy gdy :

karta jest uszkodzona (pamięci)

gpu lub pamięci przegrzewają się

błąd w sterownikach

słaby zasilacz (nie daje rady ciągnąć twojej grafy)

http://forums.nvidia.com/index.php?show ... filter=all

poczytaj...

aha najlepiej jakbyś postawił chćby 180 dniowego triala win 2003 server czy win xp i przetestował kartę...


(Mateuszlak) #8

Fakt jaki masz zasilacz????


(Sferis) #9

Zasilacz Chieftec 650W, restart musze oczywiscie robić.


(Błażej) #10

Jakie masz takty na standardzie?

Zjedź troche w dół i potestuj


(Sferis) #11

Zjechalem z 1800 na 1750 i chyba pomoglo :slight_smile: Dzieki :slight_smile:


(Kamil Luri 1992) #12

Tez mialem ten sam problem.. tylko ze mam 2x 8800GTS 512mb SLI taktowania 1940/650 to przez to niby sie zawiesza czasem..?


(Kamil Luri 1992) #13

Tez mialem ten sam problem.. tylko ze mam 2x 8800GTS 512mb SLI taktowania 1940/650 to przez to niby sie zawiesza czasem..?


(klopas) #14

pewnie za wysokie...