Zwolnienie pracy komputera Windows XP


(Andrzej S) #1

Witam.

Proszę o pomoc.

Mój komputer bardzo wolno pracuje. Tak jest już od dawna. Co najmniej od paru miesięcy. Obecnie jest już bardzo źle. Windows długo się uruchamia, a po uruchomieniu, bardzo wolno działa. Zauważyłem, że w menedżerze zadań, nawet, kiedy nic nie robię, użycie procesora skacze w zakresie od 40 do 100 %. W Procesach użycie CPU dla wmiprvse.exe oscyluje pomiędzy 25 a 42 % natomiast services.exe od 20 do 56 %. Kiedy komputer działa tak, że praktycznie prawie nic nie można zrobić, pojawia się proces setup.exe i użycie CPU przez niego potrafi osiągać nawet 75% Po ponownym uruchomieniu komputera znika.

Dokładne skanowanie systemu Avastem wykryło infekcje i zainfekowane pliki przeniesione do kwarantanny. Dzięki pomocy Pana Konsultanta z Pomocy zdalnej „Dobrych Programów” zostało zmienione to, co ma wpływ na szybkość działania komputera, lecz głównego problemu nie udało się rozwiązać. Pousuwałem też wiele zbędnych programów.

W momencie skanowania odinstalowana była Java i wyłączony dysk Google.

Logi:

OTL.txt: http://www.wklej.org/hash/f896c36df56/

Extras.txt: http://www.wklej.org/id/1123464/

Tak to wygląda:

image_id: 5976

Pozdrawiam

Andrzej


(stasinek) #2

proces-wmiprvse-exe-nie-daje-zyc-t363950.html


(Atis) #3

Odinstaluj:

BrowserDefender

Skaner on-line mks_vir

Update Service

Kwyshell MidpX

Winamp Toolbar

Yahoo! Toolbar

Pobierz i uruchom AdwCleaner Kliknij Scan i później Clean.

Pokaż nowy log z OTL.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu zapisany na: C:\TDSSKiller.wersja_data_czas_log.txt


(So69) #4

Optymalizacja wydajności Windows XP/2000/2003

Kliknij


(Andrzej S) #5

stasinek

Jeśli chodzi o proces-wmiprvse-exe to używam Livebox 2.0

Atis

Wszystko wykonałem z wyjątkiem odinstalowania Winamp Toolbar i Yahoo! Toolbar bo nie widzę ich w zainstalowanych programach. Wygląda, jak by ich już nie było.

Log z OTL został zrobiony przed uruchomieniem TDSSKiller

Logi:

OTL.txt: http://www.wklej.org/id/1123988/

Extras.txt: http://www.wklej.org/id/1123991/

TDSSKiller: http://www.wklej.org/id/1123992/?hl=perl

so69

Dzięki za link ale na razie samodzielnie do tego nie podejdę. Może na spokojnie później.

Wszystkim dziękuję za zaangażowanie.

Na razie jeszcze nie jest zbyt dobrze.


(Atis) #6

Przestań bezmyślnie klikać Next podczas instalacji programów.

Zainstalowałeś nowe szkodliwe programy. Przeczytaj to:

http://www.dobreprogramy.pl/FadeMind/Ni … 32989.html

http://traxter-online.net/jak-instalowa … -systemie/

Odinstaluj:

BrowserDefender

Delta toolbar

Delta Chrome Toolbar

Pobierz i uruchom AdwCleaner Kliknij Scan i później Clean.

Pokaż nowy log z OTL.


(Andrzej S) #7

Witam

Sądziłem, że doinstalowałem tyko Jawę.

Nowe logi:

OTL.txt: http://www.wklej.org/id/1124072/

Extras.txt: http: http://www.wklej.org/id/1124073/


(Atis) #8

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Andrzej S) #9

Przepraszam za zwłokę. Musiałem na godzinę wyjechać (praca).

Raport: http://www.wklej.org/id/1124155/

Logi: http://www.wklej.org/id/1124156/

http://www.wklej.org/id/1124157/


(Atis) #10

Wklej i kliknij Wykonaj skrypt:

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://wstaw.org/m/2012/12/29/2012-12-29_005346.png


(Andrzej S) #11

Wszystko wykonałem. Z pewnością komputer jest teraz w nieporównanie lepszym stanie.

Za pomoc bardzo dziękuję.

Niestety nadal proces wmipsrv.exe wykorzystuje od 20 do 42 % CPU a services.exe od 14 do 45. Takie wyniki sczytuję przy włączonej Operze. Przy wyłączonej są o ok. 15 – 20 % niższe.

Tak to obecnie wygląda. Nie znam się na tym, więc nie wiem czy to jest normalny stan. Dziwi mnie to, że użycie procesora bez przerwy skacze. Co go tak obciąża?

Tak jest gdy uruchomiony tylko Menedżer zadań.

image_id: 5992

A tak gdy uruchomiona dodatkowo Opera

image_id: 5993


(Atis) #12

Proces wmiprvse.exe prawdopodobnie zostaje uruchomiony przez jakiś program.

Pobierz i uruchom Autoruns

File -> Save… -> AutoRuns.arn

Plik AutoRuns.arn wyślij na serwer i podaj link: http://sendfile.pl


(Andrzej S) #13

Witam

Zrobione.

http://sendfile.pl/55073/AutoRuns.arn


(Atis) #14

Na karcie Logon odznacz:

Adobe ARM

APSDaemon

PMBVolumeWatcher

QuickTime Task

SunJavaUpdateSched

Microsoft Office.lnk

Książka adresowa 6

Microsoft Outlook Express 6

Google Update

Na karcie Scheduled Task odznacz:

Adobe Flash Player Updater.job

GoogleUpdateTaskMachineCore1ce7fb56989059e.job

GoogleUpdateTaskUserS-1-5-21-329068152-1993962763-725345543-500Core1ce7fb7d759338.job

Na karcie Services odznacz:

AdobeFlashPlayerUpdateSvc

Apple Mobile Device

gupdate

gupdatem

JavaQuickStarterService

Nero BackItUp Scheduler 3

NMIndexingService

OMSI download service

PMBDeviceInfoProvider

Skype C2C Service

SkypeUpdateServices

Później zrestartuj komputer. Napisz jeśli będziesz miał problem z działaniem jakiegoś programu.


(Andrzej S) #15

Zrobione.

Obciążenie procesora zmalało, lecz oba procesy, o których mówiłem działają nadal jak na obrazku.

Zauważyłem, że czasem na chwilę pojawia się drugi proces wmiprvse.exe i po chwili znika.

Proces wmipsrv.exe wykorzystuje teraz od 12 do 40 % CPU a services.exe od 11 do 38. :frowning:

Działanie programów sprawdzę dopiero wieczorem.

Tak to wygląda przy uruchomionej Operze.

image_id: 5998


(Atis) #16

Wyłącz wszystko w zakładce Logon i sprawdź jaki będzie efekt.


(Andrzej S) #17

Wyłączyłem.

Nie widzę specjalnie różnicy.

Oba procesy działają, obciążając procesor na podobnym poziomie.

Tak to wygląda.

image_id: 5999


(Atis) #18

Nie wiadomo jaka jest tego przyczyna.

Wyłącz jeszcze na karcie Services wszystko oprócz Avasta.

Później zrestartuj komputer.


(Andrzej S) #19

Przepraszam, że od razu nie odpowiedziałem, ale nie spodziewałem się odpowiedzi o takiej godzinie.

Nadal bez zmian. Tylko ilość procesów zmalała do 27 z Operą włącznie.


(Atis) #20

W takim razie możesz wszystko włączyć, bo programy nie są przyczyną problemu.