r   e   k   l   a   m   a

ustawienia bootownia w biosie

Zaloguj się, aby obserwować  
Obserwujący 0

8 postów w tym temacie

Napisano

Witam jak ustawić w biosie dyski i start systemu z dysku?

Posiadam dwa dyski podłączone jedną taśmą oraz cd i obojętnie jak nie ustawie to startuje z cd nawet jak nie ustawie cdrom w biosie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Musisz coś pomijać przy zapisywaniu BIOS.

Pewny jesteś, że masz ustawioną kolejność przeszukiwania napędów:

1. HDD

2. CD/DVD

3. coś innego

A jeśli nie masz płyty w czytniku to uruchamia się system normalnie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

mam tak i zastartował z napędu

1.HDD-0

2.CD/DVD

3.HDD-1

jak nie włożę płyty to pojawia mi się komunikat z bootowaniem i bym wcisnął enter i tak w kółko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Napisano

Wychodzi na to, że albo nie masz systemu na dysku albo masz uszkodzony sektor rozruchowy.

W przypadku braku systemu wszystko jest w porządku, BIOS szuka systemu, którego nie może znaleźć dlatego te komunikaty zapętlone.

Oczywiście mówimy o płycie z instalatorem Windows?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Tak to płyta instalacyjna.Tz tak mam dysk 80GB on startuje ale z płytą ma jedną partycje.Drugi to 40GB na nim mam zrobione 2 partycje ale ma uszkodzone jakieś pliki bo się pojawia niebieski ekran i się wyłącza dlatego gdy włożę płytę i podłącze te dwa dyski zastartuje pojawi się ekran wyboru systemu do rozruchu 1 działa 2 nie. Może by jakoś zedytować plik boot.ini?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

jeśli to dyski ata, to albo masz źle zworki na dyskach ustawione, albo źle podpięte taśmy do płyty. dysk systemowy powinien być na primary ide, zworka master, reszta dowolnie (ale najlepiej drugi hdd dać razem z pierwszym na primary ide - zworka slave, a cdrom na secondary ide - zworka master).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

PRIMARY, nie primery.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

mam tak i zastartował z napędu

1.HDD-0

2.CD/DVD

3.HDD-1

Ustaw w BIOSie kolejność: HDD-0, HDD-1, CD/DVD i powinien zastartować z dysku twardego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0