r   e   k   l   a   m   a

VIA AC'97 Enhanced Audio Controller sterowniki

Zaloguj się, aby obserwować  
Obserwujący 0

977 postów w tym temacie

Napisano

karta jest widoczna, wszystko niby dobrze ustawione i nic !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

w panelu sterowania->dźwięki i urządzenia audio->nie Masz gdzieś wycisz?

Czy, jak włączysz, któryś z dźwięków w zakładce Dźwięki, to jest on odtwarzany?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

niestety nic nie ma, jestem załamana, a jeszce komputer ciagle sie zawiesza. Chyba przez te rozne guwna co sciagałam :(

Ale trudno, uczymy sie na błędach !!!

W dniu 05.07.2008, o godzinie 17:23 został dopisany post przez monbax

weszłam w zakłatke dzwięki i są odtwarzane ale muzyki nie moge słuchac!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Napisano

weszłam w zakłatke dzwięki i są odtwarzane ale muzyki nie moge słuchac!!!

czyli przykładowe dźwięki słychać??

a słychać ten charakterystyczny dźwięk jak się pojawia pulpit po uruchamianiu XP??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

ZANSTALOWALAM VINYL DECKA ,COS TAM POZMIENIAŁAM I DZIAŁA. DZIĘKI ZA POMOC!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Blagam was pomozcie mi.

Poszukuje sterownikow do karty dzwiekowej:VIA AC'97 Enhanced Audio Controller.

Dane mojej plyty glownej:

ID płyty głównej 07/22/2004-VT8377/VT8235-A7V8X-X

Nazwa płyty głównej Asus A7V8X-X

Prosze o pomoc :)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Wejdź na stronę

http://support.asus.com/download/download.aspx

wybierz motherboard, potem socket A, a na koniec model płyty. Tam będą wszystkie sterowniki.

lub bezpośrednio pobierz ten (tylko do dźwięku):

http://dlsvr04.asus.com/pub/ASUS/misc/a ... M_3663.zip

(jak nie zadziała ściąganie, to musisz bezpośrednio przez poprzedni link)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

witam :)

mam problem - jeszcze wczoraj wyszstko pomyslnie działało....do dzisiaj...otoz program NERO nie nagrywa mi na płytke DVD zdjęć ktore mam zpaisane na komputerze. Wogole zadnych zdjęć nie da sie zgrac na płytkę w zadenm sposób mi znany. wyświetal mi się taki komunikat:

User

1A23-0009-4030-2091-0391-3683

Windows XP 5.1

IA32

WinAspi: -

ahead WinASPI: File 'C:\Program Files\Ahead\nero\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 2004-10-26 18:35:34

Wersja Nero: 6.6.0.3 (Nero Express)

Nagrywarka: Wersja: CS09 - HA 1 TA 0 - 6.6.0.3

Sterownik adaptera: HA 1

Drive buffer : 2048kB

Bus Type : default (0) -> ATAPI, detected: ATAPI

CD-ROM: Wersja: CS09 - HA 1 TA 0 - 6.6.0.3

Sterownik adaptera: HA 1

=== Scsi-Device-Map ===

DiskPeripheral : SAMSUNG SP0802N atapi Port 0 ID 0 DMA: On

CdRomPeripheral : LITE-ON DVDRW SOHW-1653S atapi Port 1 ID 0 DMA: Off

=== CDRom-Device-Map ===

LITE-ON DVDRW SOHW-1653S D: CDRom0

=======================

AutoRun : 1

Excluded drive IDs:

WriteBufferSize: 40894464 (0) Byte

ShowDrvBufStat : 0

BUFE : 0

Physical memory : 255MB (261360kB)

Free physical memory: 49MB (50748kB)

Memory in use : 80 %

Uncached PFiles: 0x0

Use Inquiry : 1

Global Bus Type: default (0)

Check supported media : Disabled (0)

10.7.2008

Kompilacja ISO

20:30:43 #1 Text 0 File Isodoc.cpp, Line 6168

Iso document burn settings

------------------------------------------

Determine maximum speed : FALSE

Simulate : FALSE

Write : TRUE

Finalize CD : FALSE

Multisession : TRUE

Multisession type: : Start multisession

Burning mode : DAO

Mode : 1

ISO Level : 1 (Max. of 11 = 8 + 3 char)

Character set : ISO 9660

Joliet : TRUE

Allow pathdepth more than 8 directories : TRUE

Allow more than 255 characters in path : TRUE

Write ISO9660 ;1 file extensions : TRUE

20:30:43 #2 Text 0 File Reader.cpp, Line 127

Reader running

20:30:43 #3 Text 0 File Writer.cpp, Line 122

Writer LITE-ON DVDRW SOHW-1653S running

20:30:43 #4 ISO9660GEN -11 File geniso.cpp, Line 3286

First writeable address = 0 (0x00000000)

20:30:44 #5 Text 0 File Burncd.cpp, Line 3151

Turn on Disc-At-Once, using DVD media

20:30:44 #6 Text 0 File DlgWaitCD.cpp, Line 256

Last possible write address on media: 2298495 (510:46.45, 4489MB)

Last address to be written: 970585 (215:41.10, 1895MB)

20:30:44 #7 Text 0 File DlgWaitCD.cpp, Line 268

Write in overburning mode: NO (enabled: CD)

20:30:44 #8 Text 0 File DlgWaitCD.cpp, Line 2309

Recorder: LITE-ON DVDRW SOHW-1653S, Media type: DVD-R

Disc Manufacturer: DAXON0 - 16S

Disc Application Code: 64, Disc Physical Code: 193

20:30:44 #9 Text 0 File DlgWaitCD.cpp, Line 430

>>> Protocol of DlgWaitCD activities: <<<

=========================================

20:30:44 #10 Text 0 File ThreadedTransferInterface.cpp, Line 830

Setup items (after recorder preparation)

0: TRM_DATA_MODE1 ()

2 indices, index0 (150) not provided

original disc pos #0 + 970736 (970736) = #970736/215:43.11

relocatable, disc pos for caching/writing not required/ required, no patch infos

-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 970736 blocks [LITE-ON DVDRW SOHW-1653S]

--------------------------------------------------------------

20:30:54 #11 Text 0 File ThreadedTransferInterface.cpp, Line 1040

Prepare recorder [LITE-ON DVDRW SOHW-1653S] for write in CUE-sheet-DAO

DAO infos:

==========

MCN: ""

TOCType: 0x00; Session Closed, disc not fixated

Tracks 1 to 1:

1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 1988067328, ISRC ""

DAO layout:

===========

__Start_|____Track_|_Idx_|_CtrlAdr_|_RecDep__________

0 | lead-in | 0 | 0x41 | 0x00

0 | 1 | 0 | 0x41 | 0x00

0 | 1 | 1 | 0x41 | 0x00

970736 | lead-out | 1 | 0x41 | 0x00

20:30:55 #12 Phase 24 File dlgbrnst.cpp, Line 1832

Rozpoczęto buforowanie plików

20:30:55 #13 Text 0 File Burncd.cpp, Line 4038

Cache writing successful.

20:30:55 #14 Phase 25 File dlgbrnst.cpp, Line 1832

Zakończono buforowanie plików

20:30:55 #15 Phase 36 File dlgbrnst.cpp, Line 1832

Rozpoczęto zapis z prędkością 4x (5 540 KB/s)

20:30:55 #16 Text 0 File ThreadedTransferInterface.cpp, Line 2596

Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

20:30:55 #17 Text 0 File DVDR.cpp, Line 2248

Recording mode: Sequential Recording Mode for Multisession

20:30:55 #18 Text 0 File Mmc.cpp, Line 21025

Set BUFE: Buffer underrun protection -> ON , SMART-BURN : ON

20:30:55 #19 Text 0 File DVDR.cpp, Line 2389

Start write address at LBA 0

DVD high compatibility mode: Yes

20:30:55 #20 Text 0 File Cdrdrv.cpp, Line 8315

---- DVD Structure: Physical Format Information (00h) ----

Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050

Book Type: DVD-R (2), Part Version: 5

Disc Size: 120 mm, Maximum Rate: (F h)

Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable

Linear Density: 0,267 um/bit, Track Density: 0,74 um/track

Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)

End Physical Sector Number of Data Area: 0 h

End Sector Number in Layer 0: 0 h

Data in Burst Cutting Area (BCA) does not exist

Start sector number of the current Border-Out: 0 h

Start sector number of the next Border-In: 0 h

Media Specific [16..63]:

00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00 .`...0@P...!....

00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................

00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................

20:30:57 #21 SCSI -1046 File Cdrdrv.cpp, Line 1430

SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x08E70000

Status: 0x04 (0x01, SCSI_ERR)

HA-Status 0x00 (0x00, OK)

TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)

Sense Key: 0x02 (KEY_NOT_READY)

Sense Code: 0x30

Sense Qual: 0x05

CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00

Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A

0x00 0x00 0x00 0x00 0x30 0x05

20:30:57 #22 CDR -1046 File Writer.cpp, Line 311

Nieprawidłowy dysk!

20:30:57 #23 Text 0 File ThreadedTransfer.cpp, Line 228

all writers idle, stopping conversion

20:30:57 #24 Text 0 File ThreadedTransfer.cpp, Line 222

conversion idle, stopping reader

20:30:57 #25 Text 0 File DVDR.cpp, Line 2632

EndDAO: Last written address was -1

20:30:57 #26 Phase 133 File dlgbrnst.cpp, Line 1832

Zapis krótkiego Lead-Out

20:31:03 #27 SCSI -1066 File Cdrdrv.cpp, Line 1176

SCSI Exec, HA 1, TA 0, LUN 0

Status: 0x04 (0x01, SCSI_ERR)

HA-Status 0x00 (0x00, OK)

TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)

Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)

Sense Code: 0x24

Sense Qual: 0x00

CDB Data: 0x5B 0x01 0x01 0x00 0x00 0x02 0x00 0x00 0x00 0x00 0x00 0x00

Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A

0x00 0x00 0x00 0x00 0x24 0x00

20:31:03 #28 CDR -1066 File WriterStatus.cpp, Line 167

Błędne pole polecenia!

20:31:03 #29 TRANSFER -24 File WriterStatus.cpp, Line 167

Nie można wykonać polecenia Zakończ w trybie DAO!

20:31:03 #30 Phase 38 File dlgbrnst.cpp, Line 1832

Zapis z prędkością 4x (5 540 KB/s) nie powiódł się!

Existing drivers:

File 'Drivers\atapi.sys': Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 2004-08-03 22:59:44 (Adapter driver for rec)

Registry Keys:

HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

bardzo proszę o radę co mam z tym fantem zrobić,

serdecznie z góry dziękuję.

boję się ze juz nigdy nie zgram moich pięknych zdjęć na płytkę :( :-(

pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

OwocowaSałateczka, nie wiem dlaczego piszesz w tym temacie, który dotyczy dźwięku, ale ok.

Po pierwsze, zainstaluj to: http://www.cdrinfo.pl/download/1191035445 (sprawdź,czy nagrywa).

Po drugie, w menedżerze urządzeń->kontrolerach IDE ATA/ATAPI usuń wszystkie kanały IDE, zrestartuj komputer i uruchom ponownie komputer.

Po trzecie, zobacz w innym programie do nagrywania, jak zadziała, to przeinstaluj nero (przed nową instalacją, przeczyść CCleanerem).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

Napisano

dzieki za szybka odpowiedz :)

sorki za pomyłke działu :wink:

1. zainstalowalam ten sterownik i uruchomiłam ponownie komputer . wsyztsko wczytał (zdaje sie)

2. usuełam wszystkie kanały IDE, zrestartowałam komputer i uruchomilam ponownie komputer. - wyswietlały sie dymki z informacjami ze znaleziono nowy sprzet itp..

3. zaktualizowałam progem nero

probowalam nagrac fotki z Nero, albo za pomocą zwykłego zapisu z komputera na dysk , lecz wsytępuje ten sam bład... :-(

moze zrobiłam coś nie tak, ...

proszę o jakies cenne porady i z góry dziekuję za wszystkie

ps. moj brat ma podobny problem juz od jakiegos czasu, i pisal mi przez gg ze tez nie wie jak sobie dac z tym rade, i ze idzi mu zapisac fotki tylko i wylącznie na dyskach CD-RW.

jaka moze byc przyczyna takiej sytuacji? jeszcze woczraj wszystko działało popranie...

jeszcze raz dziekuje za udzielenie cennych wskazowek na ktoe czekam

pozdrawiam :wink:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

i napięcia w speedfanie, gdy włączony jest test w Orthosie (napięcia podaj nam na forum).

nie sądzę aby jakikolwiek program wskaywał dobre (zblizone) napięcia, więc to raczej nie ma sensu ;)

OwocowaSałateczka,

jaki masz zasilacz?? (marka i model)

otwórz obudowę i podaj nam co piszę na zasilaczu ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Witam, podobnie jak inni mam problem z dzwiekiem, oto parametry kompa:

--------[ Podsumowanie ]------------------------------------------------------------------------------------------------

Komputer:

Typ komputera Jednoprocesorowy komputer PC z interfejsem ACPI

System operacyjny Microsoft Windows XP Home Edition

Dodatek service pack systemu operacyjnego [ TRIAL VERSION ]

Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)

DirectX 4.09.00.0904 (DirectX 9.0c)

Nazwa komputera ***

Nazwa użytkownika ***

SMTP: adres e-mail ***

Domena logowania [ TRIAL VERSION ]

Data / Czas 2008-07-16 / 14:36

Płyta główna:

Typ procesora AMD Sempron, 1583 MHz (9.5 x 167) 2300+

Nazwa płyty głównej MSI KM3M-V (MS-7061) (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)

Mikroukład płyty głównej VIA UniChrome KM266 Pro

Pamięć fizyczna [ TRIAL VERSION ]

DIMM1: GoodRAM GR400D64L3/256 256 MB PC3200 DDR SDRAM (3.0-4-4-8 @ 200 MHz) (2.5-4-4-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)

Typ BIOS'u Award (07/28/04)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port komunikacyjny (COM2)

Port komunikacyjny Port drukarki ECP (LPT1)

Multimedia:

Karta dźwiękowa VIA VT1617(A) @ VIA AC'97 Enhanced Audio Controller

Magazyn:

Kontroler IDE VIA Bus Master IDE Controller - 0571

Storage Controller VIA SATA RAID Controller

Napęd dyskietek Stacja dyskietek

Dysk fizyczny WDC WD800BB-00FJA0 (74 GB, IDE)

Napęd dysków optycznych HL-DT-ST CD-ROM GCR-8522B (52x CD-ROM)

Status dysków SMART OK

Partycje:

C: (FAT32) [ TRIAL VERSION ]

D: (FAT32) 57225 MB (50258 MB wolne)

Rozmiar całkowity [ TRIAL VERSION ]

------------------------------------------------------------------------------------------------------------------------

przejrzlem ten watek, instalowalem praktycznie wszystko po drodze i nic... cisza.

Z gory dzieki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Witam. Mam problem ze sterownikami od dzwięku do swojego peceta po formacie. Oto dane:

System operacyjny Windows XP Professional

Dodatek Service Pack 2

DirectX 4.09.00.0904 )DirectX 9.0c)

PC-3D

Płyta główna:

ID 63-0100-000001-00101111-120205-C51G$1ADBE007_MSI K8NGM-V A7228NMS V1.2 12/02/05

Typ procesora AMD Sempron, 1600 MHz ( 8x 200 ) 2800+

Nazwa płyty głównej Nieznane

Mikroukład płyty głównej Nieznane

Pamięć fizyczna 448 MB

Typ BIOS'u AMI ( 12/02/05)

Właściwości płyty głownej:

Producent To be filled by O.E.M.

Nazwa MS-7228

Wersja 1.0

Numer seryjny To be filled by O.E.M.

Właściwości magistrali FSB

Typ MAgistali AMD Hammer

Karta wideo: NVIDIA GeForce 6100 (256MB)

Akcelerator 3D nVIDIA C51

Karta dźwiękowa Realtek AC'97 Audio [NoDB] typ PCI

Kontroler IDE NVIDIA NForce 430/410 Serial ATA Controller

Z góry dziękuję za pomoc :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

cosik_ktosik

Zainstalowałem stery od płyty i dźwięku (w tej kolejności) i nic. Masz może jeszcze jakiegoś asa w rękawie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

W start->uruchom->wpisz compmgmt.msc

W menedżerze urządzeń, zobacz, czy karta dźwiękowa została wykryta? Zobacz, czy nie Masz tam jakiś znaków zapytania lub wykrzykników.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

w menedżerze wszystko w porządku, żadnych znaków zapytania czy wykrzykników.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

sprawdź w Tray'u czy nie masz wyciszonego dźwięku ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

W trayu tez wszystko ok :) Podłączałem też inne głośniki i też nic. Głos zniknął pewnego dnia ni stąd ni zowąd po restarcie kompa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Witajcie też poszukuje kodeków :(

Szukałem pół dnia i nic to nie dało :|

Myśle, że mi pomożecie :D

Karta dźwiękowa taka jak w temacie, płyta główna: biostar VIARAMA U8768

Z góry dziękuję :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Ok, śćiągam narazie tylko CI9739_512_WINXP.EXE zobaczymy czy zadziała :)

PS. napisze jak skończę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano

Witajcie też poszukuje kodeków

rozumiem że poszukujesz driverów, nie kodeków ;)

PS. napisze jak skończę

i jak działa?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  
Obserwujący 0