r   e   k   l   a   m   a
Zaloguj się, aby obserwować  
Obserwujący 0
zagorskid

Zablokowane menu start

Witam!

Mam problem z menu start, tzn. jest tak jakby zablokowane... Nie mogę wywołać menu kontekstowego, kiedy klikam ppm menu po prostu miga, a menu się nie pojawia, nie da się również przesuwać ani dodawać żadnych elementów...

Komp czysty, wczoraj robiłem formata... ;)

Wie ktoś co z tym zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pewnie robiłeś szybkiego formata lub jest zle postawiona partycja albo uszkodzone pliki systemowe. Musisz wykonać pełne formatowanie i sprobować jeszcze raz to zainstalować system poprawnie.

Czy tylko ten problem wystepuje? A mozesz kliknąc na Start i rozwinąć menu ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

:o

Jakieś 2 godziny temu działało ;)

Próbowałem już:

- przywracać wszystkie zmiany ustawień w TuneUp Utilities 2006

- zmienić typ menu na klasyczne i z powrotem

- w trybie awaryjnym

- wykasowć pliki desktop.ini z menu

Nic nie pomaga...

Na innych kontach wszystko działa...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r   e   k   l   a   m   a

No to widocznie coś majstrowałeś w rejestrze.

Zrób kopię Rejestru i potem sciagnij fixa stąd, uruchom i Ok, restart komputera

Mozesz wykonać jeszcze to

Start=> Uruchom=> wpisz cmd i polecenie sfc /scannow

Włóż płytę instalacyjna Windows XP do napedu

Sprawdz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0