r e k l a m a
Zaloguj się, aby obserwować  
Obserwujący 0
Olka904

Zmiana systemu i brak sieci bezprzewodowej

Witam, mam problem i mam nadzięję, że ktos z Was mi pomoże ;)

Więc tak:

miałam Windowsa Xp i było wszystko super, jednak coś tam sie "stanęło" :) i musiałam wgrać nowy system więc postawiłam na Windows 7, no i zainstalowal się bez problemów jednak komputer nie widzi żadnej sieci bezprzewodowej no i nie mam dostępu do internetu. Czytając na różnych forach najróżniejsze wypowiedzi, wskazywało na to, że albo moja karta sieciowa jest wyłączona albo karta sieciowa jest za stara na Windowsa 7. Jednak ja to sprawdziłam i karta może być pod 7 i jest włączona. W kompie mam taką diodę która powinna się świecić jak będą jakieś sieci dostępne a tu nic.

Ktoś wie co może byc tego przyczyną? A raczej co trzeba zrobić aby to naprawić?

Jeszcze mogę powiedzieć, że mam wersje 32-bitową Windowsa 7. Nie wiem cz to ma jakieś znaczenie ale lepiej napisać :)

Bardzo prosze o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A jaką masz kartę sieciową? Czy to laptop? Jeżeli to laptop to powiedz jaki to model laptopa. Czy masz zainstalowane programy do łączenia się z sieciami bezprzewodowymi?

Co pokazuje Menedżer urządzeń? Wciśnij logo Windows + R >>> w okno Uruchamianie wpisz devmgmt.msc i kliknij OK >>> rozwiń gałąź Karty sieciowe i wykonaj zrzut ekranu http://www.elektroda.pl/rtvforum/topic1294532.html i wrzuć go na http://fotosik.pl/ i pokaż na forum

Jeżeli to laptop to możliwe, że znajduje się fizyczny przełącznik, który pozwala włączyć lub wyłączyć kartę Wi-Fi.

Czy obsługa sieci bezprzewodowych jest włączona? Naciśnij logo Windows + X i sprawdź.

Naciśnij logo Windows + R >>> control netconnections >>> czy są widoczne tam karty sieciowe? Jeżeli tak, kliknij prawym przyciskiem myszy na połączenie bezprzewodowe i wybierz Właściwości, wykonaj zrzut ekranu i pokaż tutaj.

Sugeruję kliknąć w ikonę wykrzyknika w prawym górnym rogu Twojej wiadomości i poprosić moderatora o przeniesienie tematu do działu Sieci.

Przejrzyj ogólnie: http://www.gry-online.pl/S043.asp?ID=11996702

Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Więc tak, :

moja karta sieciowa to Atheros AR8132PCI-E Fast Ethernet Controller (NDIS 6.20)

komputer to netbook Acer Aspire One Kav60

a czy mam zainstalowane programy to szczerze nie wiem nawet jakie to są

http://www.fotosik.pl/pokaz_obrazek/344 ... 353d4.html

a po wciśnięciu logo Windows +x wyskoczyło mi coś takiego

http://www.fotosik.pl/pokaz_obrazek/f53 ... 18805.html

a po wciśnięciu logo windows+r miałam tylko cos takiego

http://www.fotosik.pl/pokaz_obrazek/e7e ... 2bbd3.html

No i ten przycinsk na włączanie i wyłączanie mam w komuterze jednak to nic nie działa, zawsze ta dioda przy tym migała nawet jak nie była podłączona sieć bezprzewodowa a teraz wogóle nie świecie.

Czekam na dalsze instrukcje

-- Dodane 23.06.2012 (So) 12:24 --

i jeszcze dodam, że przed chwila podłączyłam internet przez kabel i chodzi normalnie no a wifi dalej nic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r e k l a m a

Nie masz zainstalowanej karty sieciowej bezprzewodowej.

Masz zainstalowaną tylko kartę sieciową przewodową, dlatego połączenie po kabelku działa.

Co w tej sytuacji trzeba zrobić, żeby mieć możliwość łączenia się z sieciami bezprzewodowymi? Zainstalować sterowniki do karty sieciowej bezprzewodowej. Skąd je wziąć? Może przy zakupie laptopa otrzymałeś płytę ze sterownikami? Wtedy możesz poszukać tam sterowników albo naciśnij logo Windows + R >>> w okno Uruchamianie wpisz devmgmt.msc i kliknij OK >>> w Menedżerze urządzeń kliknij prawym przyciskiem myszy na pozycje "Kontroler sieci" i opcja Aktualizuj i tutaj możesz wybrać opcję wskazania sterowników na płycie. Albo możesz wybrać opcję, żeby system poszukał sterowników w internecie, ale wcześniej podłącz internet po kablu.

A jeżeli nie, to strona producenta: http://www.acer.pl/ac/pl/PL/content/drivers

Sam próbowałem znaleźć sterowniki dla Twojego modelu i podać Ci gotowca. Ale nie udało mi się. Jesteś pewien, że podałeś właściwy model laptopa? Zobacz co masz napisane pod spodem laptopa, tam powinien być podany model. Wybierz go na stronie http://www.acer.pl/ac/pl/PL/content/drivers i ściągnij i zainstaluj sterowniki do Wireless LAN. Sterowniki mogą być dostępne do pobrania w formacie ZIP. Wtedy po pobraniu trzeba rozpakować takie sterowniki, czyli prawy przycisk myszy na plik ZIP i opcja Wyodrębnij. Potem wśród wyodrębnionych plików szukasz pliku o nazwie setup, install itp. żeby uruchomić instalator sterownika.

Jeżeli na stronie producenta ze sterownikami będzie na przykład pięć sterowników do Wireless Lan, to uważaj bo sterowniki z części Wireless LAN nie zainstalują się wszystkie, tylko jeden. Chodzi o to, że Twój model laptopa jest zapewne produkowany też z kartami bezprzewodowymi (Wi-Fi) firm Broadcom, Realtek i Atheros. W związku z tym jeżeli posiadasz przykładowo model z kartą Wi-Fi Atheros, to sterowniki dedykowane kartom Wi-Fi Broadcom i Realtek nie zainstalują się i to będzie normalne. Bo po prostu nie mają do czego. Podobnie może być ze sterownikami do innych podzespołów (np. TouchPada), jeżeli potrzebujesz.

Jeżeli nie uda Ci się znaleźć sterowników to spróbuj:

1) Poszukać sterowników w Windows Update:

pytanie-dotyczace-aktualizacji-systemie-windows-t483969.html#p3049515

nie-umiem-zainstalowac-internet-explorera-pod-windows-t476064.html#p3003364

2) Sprawdź i podaj model laptopa. Poszukamy sterowników wspólnie.

Pobierz i zainstaluj System Info for Windows (SIW) http://www.dobreprogramy.pl/System-Info ... 13062.html, zmiana języka na Polski:

Program domyślnie instalowany jest w angielskiej wersji językowej. Język polski ustawić możemy z poziomu SIW klikając w menu 'Tools' opcję 'Options', a następnie w sekcji 'Language' wybierając z listy pozycję 'Polish'.

i tam przykładowo Sprzęt - System Summary. Pokaż zrzut ekranu.

3) Wykonaj zdjęcie spodu laptopa. Tylko zanim pokażesz zdjęcie na forum, to otwórz zdjęcie np. w Paincie i zamaż naklejkę z kluczem systemu, tak ona wygląda: http://www.cyberpowerpc.com/forum/image ... ok_coa.jpg

Na spodzie laptopa powinien znajdować się dokładny model. Dzięki temu będzie można znaleźć odpowiednie sterowniki. Tak chyba byłoby najlepiej.

Jeżeli nie dysponujesz aparatem, po prostu poszukaj czegoś, co brzmi jak oznaczenie lub model laptopa i przepisz na forum.

Rada na przyszłość - jeżeli napiszesz jedną wiadomość na forum, nikt nie odpisze i Ty znów napiszesz, to Twoje wiadomości złączą się, temat zostanie kolokwialnie mówiąc przygnieciony przez nowsze, aktywne tematy. Jeżeli w przyszłości by Ci się tak zdarzało, to polecam skopiować sobie treść swojej wiadomości, kliknąć w ikonę iksa w prawym górnym rogu Twojej wiadomości (usunąć post), a potem opublikować wiadomość na nowo z tym wszystkim co chciałbyś jeszcze umieścić. Inaczej posty zostaną złączone, nikt nie zobaczy, że coś napisałeś w temacie, jeżeli na forum jest dużo innych tematów.

Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bardzo dziękuję za pomoc, udało się :) wystarczyło aktualizować w Menadżerze urządzeń. Jeszcze raz bardzo dziękuję za pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie ma za co, fanie że wszystko działa. :)

Na obrazku, który pokazałeś widać, że nie masz też zainstalowanych sterowników do modemu HSUPA.

Jeżeli chcesz, to zerknij na rady w mojej poprzedniej wiadomości i analogicznie poszukaj sterowników do tego urządzenia.

Tak poza tematem, gdy zainstalujesz już wszystkie programy i w ogóle, to proponuję wykonać kopię zapasową. Jest żart, że ludzie dzielą się na tych, którzy robią kopie zapasowe i na tych, którzy dopiero będą je robić. Do wyboru narzędzia wbudowane w system Wykonywanie kopii zapasowych i przywracanie (więcej w Google: kopie zapasowe Windows 7) albo programy firm trzecich. Polecam bezpłatne narzędzie Paragona: http://www.sendspace.pl/file/29be869eb8 ... cjaparagon Program do odczytu instrukcji http://www.dobreprogramy.pl/Adobe-Reade ... 11539.html lub http://www.dobreprogramy.pl/Foxit-Reade ... 14318.html Tak to działa. Przykładowo instalujesz i konfigurujesz system, uruchamiasz komputer z płyty Paragona, tworzysz obraz partycji systemowej albo całego dysku na inną partycję albo inny dysk albo nawet pendrive. W razie problemów uruchamiasz komputer z płyty Paragona i odtwarzasz obraz. I wszystko znowu działa. Albo na przykład możesz zrobić obraz partycji C na partycji D (jeżeli takowe masz) i w razie gdyby system padł, to uruchamiasz komputer z płyty Paragona i odtwarzasz obraz partycji C z partycji D. I wszystko działa. Jest mnóstwo możliwości, narzędzie jest proste w obsłudze, robisz obraz raz i zapominasz do czasu awarii.

Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie :) po raz drugi chciałabym Was prosić o pomoc w tej samej sprawie.

Otóż tak: mój komputer chyba nie chce ze mną współpracować ponieważ znów padł do takiego stopnia, że musiałam wgrywać nowy system. Tym razem z Windowsa 7, został mi wgrany Windows Vista i tak samo jak w postach powyżej nie mam sieci bezprzewodowej. Według podanych wcześniej wskazówek próbowałam to robić ale nie nie wychodzi, ciągle mam komunikat, że nie może wyszukać sieci. Na stronie producenta nie mogę znaleźć sterowników do swojego modelu netbooka.

Bardzo proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaloguj się, aby skomentować

Będziesz mógł dodać komentarz po zalogowaniu się



Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0