100% CPU podczas uruchomienia gier multiplayer


(Agaivo Fa) #1

Mam nadzieję, że nie złamię żadnego przepisu pisząc tu posta :stuck_out_tongue: Postaram się to zawrzeć na jak najmniejszej powierzchni. Po uruchomieniu gry CoD 4 i dołączeniu do rozgrywki moje FPS wynoszą od 7 do 20. Co jest dziwne bo przedtem miałem średnio 115-125 FPS. Włączyłem menadżer zadań, procesy, i tu 100% CPU zużywa nie gra a proces System, przez System (mam na myśli użytkownika). Ta wartość nie spada. Rzecz jasna tego procesu nie mogę zamknąć ^^ (po prawdzie jest taka opcja ale od razu PC się wyłącza-jeżeli zgrzeszyłem próbując, wybaczcie). Reinstalacja gry jak, przeczyszczenie PC (ręcznie i za pomocą Avasta 4.8 [znalazł 2-ie infekcje o których zaraz] i Avasta 5.0 [czysto]), odinstalowałem też program którym 'boostowałem' PC (GameBooster). Jeżeli to ma znaczenie to dodam, że zaczęło się od innego błędu też związanego z grą, mianowicie miałem czarny ekran po uruchomieniu gry na co pomogła reinstalacja gry i wtedy pojawił się obecny problem. Tuż przed pierwszym błędem testowałem nowe słuchawki (ale to już chyba nie jest ważne xD). Wracam do tych dwóch infekcji. Były to dwa pliki z folderu prawdopodobnie '$NtServicePackUninstall$' lub '$NtUninstall$' wybaczcie lecz nie zapisałem dokładnej lokalizacji. Skasowałem te dwa pliki, ale błąd pojawił się dopiero w kilka dni później. Ach i jeszcze po błędzie i przed reinstalacją zrobiłem nowe konto na PC ^^ (nie wiem czy to ma znaczenie, lecz zrobiły się tam "dziwne rzeczy").

Log z OTL'a : http://wklejto.pl/59698

P.S. Jak dotąd byłem na 3 forach i nikt nie zdołał mi pomóc ^^

Czy podałem za mało informacji ? Piszcie jeżeli potrzebujecie jeszcze czegoś.


(Gutek) #2

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera.

Następnie uruchom OTL ponownie, tym razem wywołaj opcję Run Scan.

Pokaż nowy log OTL.txt oraz log z czyszczenia.


(Agaivo Fa) #3

http://wklejto.pl/59749 - LOG z czyszczenia

http://wklejto.pl/59750 - nowy LOG

Jednym zdaniem mógłbyś powiedzieć co takiego zrobiłem po wklejeniu tego tekstu i użyciu 'RunFix' ? Pytam z ciekawości :wink:

-- Dodane 09.03.2010 (Wt) 21:30 --

Help me ! :smiley: Nie zapominajcie o mnie ^^


(Gutek) #4

Optymalizacja XP: viewtopic.php?t=76580

Optymalizacja autostartu: http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

Czyszczenie rejestru:

CCleaner http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

Wykonaj pełny skan Dr. Web CureIt


(jessica) #5

A dodatkowo:

Sprawdź ten dziwny plik na --> JOTTI/ albo na VIRUSTOTAL.

jessi


(Agaivo Fa) #6

Już się biorę do roboty. [przypomnienie podziałało]

  1. Zrobiłem zwykłe czyszczenie CCleanerem-nic ciekawego(20Mb śmieci) i skan rejestru, tutaj kilkadziesiąt wyników, rozumiem że mam użyć opcji 'napraw zaznaczone problemy' ?

  2. Autostart zoptymalizowany

  3. Jessi ten plik jest faktycznie dziwny:

http://virusscan.jotti.org/pl/scanresul ... d78993e296

http://www.virustotal.com/pl/analisis/7 ... 1268536753

Co z tym zrobić ?

  1. Dr. Web znalazł 2 wirusy jeden w sterownikach Nvidi drugi to 'WSN.exe', przeniesione do kwarantanny. Usuwać?

-- Dodane 17.03.2010 (Śr) 12:15 --

No proszę was. Znowu cisza ? ^ ^