100% obrotów wiatraka na cpu


(megustaxD) #1

Na początku powiem, że nie wiedziałem do którego działu to zamieścić, jeżeli zły dział to sory.
Tak więc jestem po aktualizacji BIOSu - wszytko działa jak należy, z jednym ale.
Wiatrak na cpu ciągle dopie***la na 100%. Jak zmniejszyć mu obroty tak żeby sam się przyspieszał w zależności od potrzeby?
ASROCK P67 Pro3
cpu i5 2500k
nie wiem czy to ma coś do rzeczy ale nie zaszkodzi jak o tym napiszę :slight_smile:


(panicagaming) #2

jeśli masz aplikację do sterowania podkręcaniem karty to często tam można znaleźć


(megustaxD) #3

O czym ty mówisz?
Czy ja mówiłem coś o gpu?
Najwyraźniej nie którzy mają problemy ze zrozumieniem czytanego tekstu.
Napisze jeszcze raz - problem dotyczy WIATRAKA NA CPU (PROCESOR)
I nie mam żadnej aplikacji do sterowania wiatrakiem na cpu z pod windowsa.
Oraz pytam jak zmniejszyć jeggo obroty (wiatraka na cpu - cooler) za pomocą BIOS-u.
Czytaj ze zrozumieniem…


(adrian218) #4

A ty naucz się kultury bo gówno nie pomoc otrzymasz :wink:


(megustaxD) #5

Sory poniosło mnie - pomoże mi ktoś jakoś?


(Oazuk) #6

ASUS Fan Xpert 3
Speed fan 4.52
Któryś z tych programów, używałem jeszcze jakiegoś ale zapomniałem nazwy.


(LORDEK) #7

Czemu na start polecacie programy pod Windowsa, które pomogą tylko tam? Po aktualizacji BIOS prawdopodobnie zresetowały się jego ustawienia i teraz należy wejść do niego i znowu przestawić obrót wentylatorów na automatyczny.

Logika panowie. Skoro wcześniej nie potrzeba było żadnego zewnętrznego oprogramowania to raczej nie jest to kwestia systemu operacyjnego.


#8

Profilaktycznie odkurz kompa w środku a później tak jak pisze LORDEK wejdź do biosu i tam ustaw CPU Q-fan mode bądź coś podobnego.


(LORDEK) #9

Powinno to wyglądać mniej-więcej tak:

Po przełączeniu na tryb automatyczny możesz wybrać docelową temperaturę procesora oraz minimalne obroty gdy temperatura nie jest przekroczona - podziałka jest opisana jako Level 1, Level 2 itd. Im niższy Level tym mniejsze obroty minimalne.


(megustaxD) #10

Zmieniłem najpierw na level 3 - i brak reakcji - potem na level 1 i też brak reakcji - oczywiście zaakceptowałem zmiany żeby sprawdzić - ustawiłem z powrotem na level 4 skoro to nic nie daje :confused:


(~MacG) #11

A wybrałeś dobry wiatrak?


(LORDEK) #12

Podrzuć zdjęcie z BIOS. Nie lubię tak “na sucho” problemu rozwiązywać.


(megustaxD) #13

BIOS - wersja p3.40
Czy jak zmienię cpu fan 1 &2 setting na auto - to pokazuje mi się większy “zasięg(?)” leveli od level 9 do level1 czy jak to ustawie na level 1 to coś da?


(LORDEK) #14

Tak. Jak zmienisz na auto to pokażą Ci się dodatkowe opcje w postaci Leveli i próg temperatury docelowej.


(megustaxD) #15

Ustawiłem na auto i na level 5
Wreszcie cisza :smiley:
Dzięki :wink: