100% Użycie Procesora


(genuine:D) #1

Witam!

Mam taki problem, gdy mój komputer jest podłączony do sieci użycie procesora to 94-100 % :o .. Nie da się pracować.

Gdy odłączę kabel sieciowy użycie wynosi 50%-60% to i tak chyba dużo.

Prosiłbym o pomoc! :wink:


(Dawid Czernek) #2

Zapewne chodzi o laptopa?

Daj screena z menedżera zadań z zakładki "Procesy".


(genuine:D) #3

Nie ,chodzi o normalnego PC-ta

reaphh.bmp


(ybu) #4

marchewkowypotwor - Dlaczego ma od razu instalować program antywirusowy AVG free ? Skąd wiesz,że nie ma zainstalowanego programu antywirusowego (i zaczną się gryźć?).Na zdjęciu,które załączył nie widać wszystkich 38-miu procesów,w tym tych które najbardziej obciążają procesor.

Może lepiej użyć do przeskanowania Malwarebytes Anti-MalwareInstrukcja oraz

Dr.WEB CureIt! i załączyć jakieś logi do sprawdzenia.

Ccleaner Instrukcja


(genuine:D) #5

Rejestr w Ccleaner już zakończony co mam teraz nacisnąć : "Napraw zaznaczone problemy"? :roll:


(Ssoske) #6

Avg podczas instalacji wykrywa inny antywirus i nie kontynuuje jej jeśli inny antywir nie zostanie odinstalowany

Tak, po skanowaniu rejestru cclenerem napraw wszystkie zaznaczone problemy. Miałeś wcześniej na komputerze jakiś antywirus i zaporę firewall genuine:D ?


(genuine:D) #7

Ccleaner-em już zrobiłem. Firewalla , i antyvirusa (NOD32) mam.

Malwarebytes Anti-Malware skanować tym programem i rzucić wam loga?


(Ssoske) #8

Jeśli masz antywirusa to nie instaluj AVG, tylko przy użyciu NODa przeskanuj system. Zainstaluj za to spybot, uaktualnij go i przeskanuj nim swój system.


(genuine:D) #9

No ok, tylko muszę go zaktualizować... xD

A używać tych programów: Malwarebytes Anti-Malware i SpyBot-a;) ?


(Ssoske) #10

Jego użycie z pewnością nie zaszkodzi, szczególnie, że ten program może funkcjonować jednocześnie z innymi programami zabezpieczającymi


(genuine:D) #11

Ok to przeskanować i rzucać loga?


(Ssoske) #12

Logi najlepiej zrobić przy użyciu programu hijackthis, tu masz napisane co i jak:

http://www.vista.pl/porady/249_logi_hij ... robic.html

zrób tylko sam log i wrzuć go tutaj


(genuine:D) #13

A wiesz że robię już skana Malwarebytes-em i po 5 min. mam już 5 zainfekowanych obiektów... :shock:


(Ssoske) #14

Przeskanuj jeszcze komputer swoim Nodem i spybotem tylko najpierw uaktualnij oba programy


(Chillout) #15

Nie rób loga z HijackThis, jest to stare narzędzie.

@ marchewkowypotwor dlaczego cały czas wprowadzasz użytkowników w błąd?

Zrób z tego:

Pokaż log z: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes:

Klikasz Run Scan.

Wklejasz log na http://www.wklej.org i daj do niego link na forum.


(genuine:D) #16

Proszę log z hijacka :http://wklej.org/id/239832/

A z OTL zaraz zrobię bo gdzieś go mam.. :slight_smile:


(Ssoske) #17

I co z tego że hijackthis jest starym narzędziem, skoro sprawdza się całkiem dobrze...

Nie wprowadzam nikogo w błąd, jest wiele programów, które mają podobne możliwości. Dlaczego kiedy polecam inny niż Ty, natychmiast stwierdzasz, że moje porady są niewiele warte?

Pozdrawiam


(genuine:D) #18

Log z OTL : http://wklej.org/id/239853/ [-o<


(deFco247) #19

Nie przestawiaj opcji w OTL-u bez polecenia.

Zrób nowy log z przestawionym Output na Standard Output.

Doklej też logi z:

:arrow: System Repair Engineer

Smart Scan -> klikasz Scan.

Po skanie klikasz w okienku Save Reports i wklejasz zawartość powstałego logu.

:arrow: GMER

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(genuine:D) #20

Gdy włączam GMER-a wyskakuje taki komunikat :

rearxx.bmp

Log z OTL po przestawieniu : http://wklej.org/id/239870/