100% zużycia procesora przez Operę


(nj_) #1

używam Opery, jednak jestem teraz zmuszona pracować na firefoksie, gdyż Opera zużywa 100% procesora i komputer baaardzo spowalnia. Wiem, że może to być spowodowane wadliwą wersją FlashPlayera itp. ale ściągam takie wtyczki tylko z pewnych stron. Co można z tym zrobić?


(Kolmar) #2

Na początek, aby wykluczyć działanie niepożądanych gości należy przeskanować komputer za pomocą Spyware Doctor Starter Edition, Trojan Remover oraz Kaspersky Online Scanner


(patrx95) #3

ja dzisiaj miałem taki sam problem tylko że w firefoxie a pomógł mi tylko restart kompa


(nj_) #4

po pierwsze. dr web nic nie znalazł

po drugie. jakby chodziło o restart kompa, nie zakładałabym tematu.


(mati75) #5

jaka liczba otwartych kart? jaki sprzęt?


(nj_) #6

ile kart jest otwartych to jest nieważne.

maszyna :

Micro-star MS-7412, Phoenix-AwardBios v.6, AMD Sempron 3000+, MMX, 3DNow, 1.8GHz, 512 MB Ram, DirectX9.0, ATI Radeon 9200 PRO AGP

Vinyl AC'97 Audio


(mati75) #7

nie powinno być problemów. Jaka wersja opery?


(Jado2) #8

Jaką masz wersję wtyczki? System, wersja Opery?

opera:plugins

Przejdź pod ten adres i sprawdź czy nie masz zdublowanej wtyczki NPSWF32.dll. Ma być tylko jeden namiar, najlepiej ten z \system32 (dla XP). Jeśli jest więcej, trzeba wyedytować Plugin Path.

opera:config#UserPrefs|PluginPath

Przechodzisz pod adres i edytujesz ścieżkę do wtyczek, ma zostać tylko namiar na katalog Opery np.

C:\Program Files\Opera\program\plugins

Na dole sekcji klikasz Zapisz i restartujesz Operę.

Podaj adresy stron na których to występuje.


(nj_) #9

wtyczka jest jedna. tylko i wyłącznie w tym folderze C:\Program Files\Opera\Program\Plugins\NPSWF32.dll

no tak, czyli nie ma rozwiązania mojego problemu.


(sosen86) #10

jaka wersja opery? bo mi się takie coś działo w wersji 9.50 i 9.51 i dopiero od wersji 9.52 działa wszystko bez problemu


(Bombel89) #11

Miałem to samo. Opera mi się uruchomiła ale nie mogłem nic zrobić. okazało się że wystaczy usunąć katalogi opera z ukrytych folderów : Documents end settings:user: Dane aplikacji oraz Documents end settings:user:ustawienia lokalne:dane aplikacji. u mnie zadziałało i opera chodzi jak nowa. W razie czego proszę o kontakt na maila :slight_smile:


(Danielm86) #12

patrzę, że bawimy sie w archeologię. Co do problemu to tak na przyszłość: wystarczy usunąć plik global.dat z katalogu Opery. To powinno rozwiazać problem