100% zużycia procesora przy uruchamianiu - problem z siecią


(Dominik T) #1

Witam. Mam dosyć spory problem z komputerem.

Podczas oapalania komputera , na ekranie "Ładuje" w windows 7 ten znaczek się przycina, następnie po uruchomieniu systemu jest 100% zuzycia procesora (podczas gdy próbuję wyszukać sieć mimo, że wszystko odłączone). Po podłączeniu ethernet, nie łączy się i nie można zmienić ustawień sieciowych (skutecznie coś blokuje wejście w ustawienia). Po podłączeniu wi-fi niby działa, ale pokazuje, że nie połączenie jest ograniczone, podczas podłączania zawsze 100% procka.

 

Nie można zainstalować niektórych sterowników. Nie mogłem zainstalować noda 32. Zainstalowałem kasperskiego i jest update i leci zaraz skan. 

 

Na trybie awaryjnym nic złego sie nie dzieje, szybko się ładuje i chodzi, na trybie awaryjnym z dostępem do sieci jest ten sam problem i zamulanie, więc mniemam, że trzeba szukać dziury w tym. 

 

Podczas gdy przeglądam i piszę tutaj, i antywirus się aktualizuje wciąż jest minimum 50% zużycia procka.

 

Komputer robię znajomego, więc nie chcę tutaj robić formatów ani utracić danych , niektóre syfiaste programy mogę śmiało usuwać.

 

Charakterystyczne jest przycinanie się myszy.

 

Komputer:

Windows 7 Home Premium

Intel Core 2CPU 6300 @ 1,86 GHz

4 GB RAM (niestety nie wiem czy ddr3 czy ddr2)

32 bitowy system operacyjny

 

 

Logi OTL (niestety tylko OTL.txt mi się utworzył):

http://www.wklej.org/id/1205857/


(Atis) #2

Odinstaluj WebCake i McAfee:

http://service.mcafee.com/FAQDocument.aspx?id=TS101331

MCPR tool:

http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL.


(Dominik T) #3

Raport OTL:

http://wklej.org/id/1205959/

 

Nic niestety nie pomogło.

 

2 zakłady w google chrome (w tle kaspersky, otl które skończyło swoją pracę i menadżer zadań i 100% procka, gdzie w google dobreprogramy forum, temat odpalony i ładująca się strona wklej.org).


(Atis) #4

Nie widać żadnej infekcji.

Pobierz i uruchom TDSSKiller

Nie zmieniaj żadnych ustawień tylko zatwierdź akcje zalecane przez program.

Jeżeli coś wykryje pokaż raport zapisany na: C:\TDSSKiller.wersja_data_czas_log.txt.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Windows\TEMP\cpuz136\cpuz136_x32.sys -- (cpuz136)
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {2318C2B1-4965-11D4-9B18-009027A5CD4F} - No CLSID value found.
O4 - HKLM..\Run: [NBKeyScan] "C:\Program Files\Nero\Nero8\Nero BackItUp\NBKeyScan.exe" File not found
O9 - Extra 'Tools' menuitem : Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - Reg Error: Key error. File not found
[2013-12-13 20:49:18 | 000,000,000 | ---D | C] -- C:\Users\Jaro\Desktop\RK_Quarantine
[2013-12-13 20:48:39 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2013-12-11 11:52:52 | 000,000,000 | ---D | C] -- C:\ProgramData\ESET
[2013-12-11 11:52:52 | 000,000,000 | ---D | C] -- C:\Program Files\ESET
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://wstaw.org/m/2012/12/29/2012-12-29_005346.png


(Dominik T) #5
  1. nic nie wykryło

2.: http://wklej.org/id/1205997/

3. http://wklej.org/id/1206008/ - java i acrobat , aktualizować ?

następne robię, nie chcę aby link uciekł, zaraz napiszę co i jak (edytując post).


(Atis) #6

Odinstaluj:

Java 7 Update 25

Adobe Reader 10.1.8

Zainstaluj:

Java 7 Update 45

Adobe Reader

Service Pack 1 (537.8 MB)


(Dominik T) #7

Ostatni 4:

http://wklej.org/id/1206093/


(Dominik T) #8

Odinstalowałem java, flash, po zainstalowaniu service pack jaja na kółkach się stały, system nie mógł zainstalować ostatecznie i wywalał ustawienia i nie mógł przywrócić, więc musiałem zrobić przywracanie systemu. Aktualnie płytka windows 7 z sp1 + reinstalacja samego systemu, bez formatu, może to wina jakiś plików? Zauważyłem, że coś z tą siecią jest nie tak, sprawdzimy. 

 

Chyba, że inne pomysły macie ?