192.168.0.1 - Nie działa!


(Itami64) #1

Witam

Otóz, od dłuższego czasu próbuję połączyć się z własnym routerem, ale bez skutku,

od początku istnienia mojego internetu nie było takiej możliwości. Nikt nie był

na tyle dobry, żeby znaleźć rozwiązanie, choć pytałem na wielu forach.

Co próbowałem?

  • Mnóstwo innych IP (nie działa)

  • Edytowanie TCP/IPv4 i ustawianie bramy domyślnej / maski (nie działa)

  • Przywracanie ustawień fabrycznych / resety, restarty routera (nie działa)

  • Sprawdzałem inne przeglądarki (nie działa)

Model?

Cisco EPC2425

Wynik ipconfig /all?


(system) #2

Próbowałeś ten adres 192.168.0.1 użyć, ale w Internet Explorerze?


(que_pasa) #3

hmm, masz na kompie publiczną adresację, nie wiem jak chcesz routować do lokalnych podsieci 192.168… Multimedia? Router od nich? Wpisz to co jest  Twoją bramą, może zadziała.

 

Zadzwoń do  nich i zapytaj czy oni tych urządzeń specjalnie nie blokują. Nie ma w MM debilizmu typu konfiguruj sobie router przez panel Klienta na stronie?

 

Swoją drogą odważny jesteś tak desktopowego windowsa bezpośrednio na świat wystawiać  :stuck_out_tongue:


(Cedar) #4

KiranSan sprawdzałeś http://192.168.100.1/ ? user i hasło zostaw puste. U mnie na modemie EPC3208 z Multimedii działa ten adres.

 

Jeśli to jest modem dzierżawiony, zapomnij, że coś w nim zmienisz.


(Itami64) #5

Strona działa, ale jest napis.

 

This feature is not enabled.

This feature has not been enabled in your cable modem.

To exit this page, chose any of the other tabs or click on the “Back” button on your browser tool bar to return to the previous page.


(Cedar) #6

Zablokowany dostęp do panelu administracyjnego przez właściciela modemu?

Sprawdzałeś w innej przeglądarce?


(Drobok) #7

Nie skonfigurujesz tam nic, kablówki narzucają własne ustawienia. 


(Cedar) #8

Podobno można wprowadzić pewne swoje własne ustawienia po twardym resecie, jednak one powracają do ustawień operatora po jakimś czasie (krótszym lub dłuższym, różnie z tym jest) Nie próbowałem tego rozwiązania, bo nie chcę być przez pewien czas bez dostępu do sieci - czasami występuje taki problem - do czasu aż modem dostanie ponownie ustawienia operatora.

 

Twardy reset - załączenie zasilania modemu z wciśniętym przyciskiem “Reset”


(roobal) #9

Wygląda na to, że Twój router działa w trybie bridge, więc nie dziwne, że nie możesz się dostać po adresie prywatnym do jego panelu, do którego dodatkowo może być zablokowany dostęp.