2 komputery połączone kablem crossowym problem


(Papachrzestny) #1

Witam. Chcę połączyć 2 komputery( stacjonarny i laptop ) bezpośrednio kablem. Skonfigurowałam sieć, ale mimo tego komputery się nie widzą. pewnie coś zrobiłam źle. może ktoś pomóc i powiedzieć jak to po kolei zrobić ?


(Jaroslaw Nijakowski) #2

Na obu komputerach masz XP? jeśli tak to obejrzyj sobie demonstracje:

http://dobreprogramy.pl/index.php?dz=34 ... Windows+XP

bo z tego co opisałeś to i tak dalej nic nie wiemy.


(Micoud81) #3

obstawiam, że na laptopie masz Vistę i wyłączoną opcję odnajdywania sieci w centrum sieci i udostępniania...


(Papachrzestny) #4

na obu komputerach zainstalowany jest windows xp pro sp2.

robiłam wszystko tak jak na tej prezentacji.. przydzieliłam adresy ip,ale komputery nadal się nie widzą...


(Bolo92) #5

A wklep Start>uruchom>`92.168.1.122

Przykładowo tam dałem adres jaki ja daje, Ty podstaw pod adres IP drugiego komputera.

Ja jak nie widze to FTPa stosuje którego ciągle mam odpalonego albo właśnie to "`92.168.1.122 i zawsze działa jak dobrze skonfigurowane.


(Papachrzestny) #6

nie da się...

komputer pierwszy ma jakby wszystko poprawnie skonfigurowane. Gdy daję 'wyswietl komputery grupy roboczej' to widać właśnie ten komputer nr.1a drugiego nie... Na drugim pisze że kabel sieciowy jest odłączony...


(Rmika) #7

a jesteś pewny, że kabel jest dobrze skrosowany ?! skąd go masz ?!


(Papachrzestny) #8

tak jestem pewna, 2 razy sprawdzałam testerem. Sama go robiłam.


(Rmika) #9

czyli podsumujmy wszystko...

kabel jest skrosowan (sama robiłaś i sprawdzałaś testerem) i ma mnie niż 100 m, posiadacz ustawioną tą samą grupe roboczą oraz masz przypisane stałe adresy IP ( np. na pierwszy 192.168.1.10, a na drugim 192.168.1.11), masz wylączony firewall (narazie dla pewności)... no i oczywiście poprawnie zainstalowane sterowniki...

tak ?

jeżeli odpowiedz brzmi tak to musi działać... sprawdź to jeszcze raz...


(Papachrzestny) #10

kabel ma może z 4 metry, adresy mam tak przypisane:

1 komputer

Adres IP : 192.168.0.1

Maska: 255.255.255.0

Brama domyślna: 192.168.0.1

DNS: 192.168.0.1

2 komputer:

Adres IP : 192.168.0.2

Maska: 255.255.255.0

Brama domyślna: 192.168.0.1

DNS: 192.168.0.1

grupa robocza; DOM,na obu komputerach. a ze sterownikami myślę że wszystko okej, przykładowo jeżeli włączone są oba komputery, to po wyłączeniu laptopa na komputerze nr. 1 wyświetla się komunikat że kabel sieciowy jest odłączony...

może być przez to, że jak dostałam laptopa był na nim windows vista, ale przeinstalowałam na xp, ale wszystkie sterowniki zainstalowałam


(Rmika) #11

1 komputer

Adres IP 192.168.0.1

Maska podsieci 255.255.255.0

brama: nic

dns: nic

2 komputer

Adres IP 192.168.0.2

maska podsieci 255.255.255.0

brama: nic

dns: nic

Dla wygody dosinstalować protokół IPX (wykorzystywany w grach)

włącz udostępnianie plików i drukarek.

No i oczywiście wspolna grupa.

ps. głupotą jest ustawianie bramy i dns skoro i tak nie masz łącza z internetem, prawda ?


(Papachrzestny) #12

prawda, ale łącze z internetem będę konfigurowała, jak już się uporam z tą siecią żeby działa.

komputer 2, jakby w ogóle nie widzi pierwszego, ciągle pisze na 2 że kabel sieciowy jest odłączony


(Rmika) #13

a zrobilas tak jak ci napisałem ?


(Papachrzestny) #14

okej, już wszystko okej. zcrossowałam na nowo kabel. To on był przyczyną tego że nie działało... dzieki:)

a teraz pytanie jak udostępnić internet ? mam neostrade przez modem adsl. jest to legalne ?


(Rmika) #15

a jak mowilem, że jest problem z kablem to mówiłas, że sprawdzałaś testerem [-X [-X [-X [-X [-X

a jak chesz mieć neta tu i tu to kup sobie router... wtedy bedzie niezależny internet...

ps. a teraz jaki masz modem ?!