2 sieci z win7


(Janusz) #1

Witam wyjadaczy...

Postaram się jak najprościej opisać mój problem. Otóż w firmie mam trzy stacjonarne pudła (2x win7x64 i 1xXP) + dochodzące laptoki . Dopóki wszystko chodziło na XP nie było problemów z konfiguracją - jeden chodził jako printserwer + dysk sieciowy reszta widziała wszystko przez 3lata bez jednej usterki. Oprócz takiej sieci wewnętrznej miałem jeszcze osobną siec do internetu - czyli każdy stacjonarny komp miał dwie karty 1 do sieci wewnętrznej 2 do tepsy... wszystko śmigało a to co było na dysku sieciowym (1x XP) było odcięte od dostępu z zewnątrz - przynajmniej w teorii. Po przesiadce na w7x64 kompy rozpoznają sieć połączoną z liveboxem (odhaczyłem jako sieć publiczną) natomiast za cholere nie chcą połączyć sie z tą wewnętrzną .... jakaś masakra. Przełącznik jakiego używam to D-Link DGS-1008D (niezarządzalny). Żadne operacje na tych badziewnych narzędziach do rozwiązywania problemów nie pomagają - sieć jest niezidentyfikowana + brak poprawnego IP i tyle. Udało mi się uruchomić to wszystko w następujący sposób; klikam na sieć w explorerze pokazuje mi sie seria jakiś pytań lepionych średnią polszczyzną poczym system ustawia mi obie sieci na firmowe. Następnie zmieniam połączenie z liveboxem na publiczną i wszystko gra - komp widzi wszystko z sieci wewnętrznej; dyski, drukarki, katalogi... Problem w tym że euforia trwa do następnego uruchomienia.... (wszysko wraca do ustawień początkowych) ... jak ktoś wie co z tym szmelcem zrobić to proszę o pomoc bo mi to już 3dni z życia zabrało...