2xProblem (gra i autorun)


(Zolwik31) #1

Witam wszystko ładnie ,ale jak chce odpalić autorun płyty( gp) to się nie włącza :frowning: i mam jeszcze taki problem jak instaluje gre to wyskakuje mi takie cos :

http://img406.imageshack.us/img406/2792 ... anutr0.png

Wyskakuje to przy podawaniu gdzie zainstalowac :confused:

Z góry Wielkie Dzieki Za Odpowiedź

Złączono Posta : 30.11.2007 (Pią) 17:14

Mam jeszcze pytanie : Czy jak zainstalowałem stery od Nvidi ,to powinno sie wyświetlac logo ? Czy nie musi?

// Wywaliłem zdjęcie (został link).

Kaka'


(Verin Darthirii) #2

wpisz w konsoli jako root :

chmod +rw /etc/local/games/

i napisz jak poszło. To jest odpowiedź na drugie pytanie, Co do pierwszego to nie wiem.


(Deathspell666) #3

Windziane autoruny nie działają na Linie

Zainstaluj gre spod roota...


#4

Albo w katalogu gdzie dostęp ma zwykły user (w jakimś katalogu w /home/user)


(Verin Darthirii) #5

Jak zainstalowałeś stery od NVidii, to logo będzie się wyświetlać. Na necie są poradniki jak to usunąć.


(Zolwik31) #6

verin ,chodzi o to ,że mi się nie wyświetla te logo ,i pytam się czy to ma jakieś znaczenie?

Złączono Posta : 30.11.2007 (Pią) 21:37

http://img134.imageshack.us/img134/5328 ... nu1vx3.png Tak wyszło jak wpisalem

Złączono Posta : 30.11.2007 (Pią) 21:38

A autorun nie jest spod Windowsa ,jest on zrobiony pod Linuxa ,przynajmniej tak pisze w readme ,ale jak na niego klikne 2x to nic sie nie dzieje :confused:

// Wywaliłem zdjęcie (został link).

Kaka'


(Verin Darthirii) #7

Jeśli ci się nie wyświetla, to może być, że niepoprawnie je zainstalowałeś, nie znam się na nvidii kart instalacji za dobrze, bo nigdy karty tej firmy nie miałem i tylko kumplowi raz instalowałem.

Konsola wywala komunikat, że nie ma takiego katalogu.

Jak chcesz stworzyć to:

mkdir /etc/local/games/

Nie pamiętam, czy trzeba mieć prawa roota,żeby dodawać coś do /etc/, ale wątpie w to dość mocno :wink: Nie mam narazie jak na linuksa wejść, żeby to sprawdzić.


(nintyfan) #8

Tego autoruna to odpal spod terminala. Jeżeli to nic nie da, spróbuj go otworzyć w edytorze tekstu ( chodzi mi o plik autorun.sh ) i zrozumieć o co w nim chodzi.


(adami) #9

verin

Jeśli chodzi o nvidia to edytuj plik etc/X11/xorg.conf i w Section "Device" wywal Option "NoLogo" "True" albo zmień na false możesz jeszcze dać jako komentarz na przodzie # i ukaże się logo.