3d w riva tuner 2.09


(Frozenox) #1

Witam! Mam problem posiadam kartę graficzną gigabyte radeon x1050 128mb (AGP x8) i przy jej podkręcaniu w riva tuner nie pojawia mi się pasek wyboru trybu podkręcania (np.perfomance 3D). Nie wiem jak to możliwe ale robiłem wszystko tak jak jest to zademonstrowane na dużej liczbie stron. Proszę o pomoc.


(Bartek19933) #2

wydaje mi sie, ze ten program jest za stary na twoja karte, sciagnij nowsza wersje :smiley:


(patrx95) #3

heh to jest najnowsza wersja

zaznacz opcję Enabled driver-level hardware overcloking i wybierz najlepiej Performance 3D


(Frozenox) #4

Ale ja zaznaczyłem tę opcje i nie mam tego paska wyboru trybu.


(patrx95) #5

to zaznacz i odznacz tą opcję powinno ci wyskoczyć pewne okno z 3 opcjami do wyboru i wybierz tą środkową i tam gdzie to Enabled-Driver powinieneś mieć standard 2D, low power 2D lub Performance 3D

ale nawet jak nie masz tego paska wyboru to i tak nic się nie stanie bo jak dasz tą opcję przy odznaczaniu i zaznaczaniu "Detect now" to system automatycznie skonfiguruje rive tuner tak jak powinno to być ustawione

PS i taka dodatkowa informacja żebyś najlepiej co 10 - 15 Mhz przesuwał suwakami


(Frozenox) #6

to nic nie dało. Nadal nie mam paska a bez niego karta podkręca mi się tylko w 2D.


(patrx95) #7

no to może tylko riva tuner była podpisana pod 2.09 a w rzeczywistości jest starsza wersja

spróbuj zainstalować z innego źródła a tamto odinstaluj Programosy DP


(Frozenox) #8

Ale mi się tak dzieje w każdej wersji. Np. w 2.08 też...