3DMark - dobry wynik?


(Marcinj10) #1

Witam!

Moja konfiguracja:

Windows XP 32 Home Edition (na partycji C: FAT32 (21GB), resztę dysku (95GB) zajmuje Ubuntu)

Pentium 4 3007MHz

2GB RAM DDR

GeForce 9600 GT 512MB

Zasilacz 350W

Płyta MSI 915PL Neo-V, Chipset Intel ICH6

Najnowsze sterowniki

Mój wynik w 3DMark06: 2042 3DMarks

Czy to dobry wynik? Czy jest możliwość sprawdzenia wyników poszczególnych podzespołów (procesor, karta graficzna itd)? Czy da się sprawdzić jaki wynik powinienem otrzymywać?

Zrobiłem ten test, ponieważ gry, które posiadam, działają u mnie gorzej niż jakiś czas temu, mimo że spełniam wymagania rekomendowane.

Pozdrawiam!


(george32801) #2

Hm, na moje oko to Twój wynik jest ZDECYDOWANIE zbyt niski. o jakieś... 8tysięcy? o.O toż to kosmos...

Porównaj: http://www.benchmark.pl/zestawienie_gpu.html


(Db2524) #3

Ta karta przy dobrym procesorze osiąga jakieś 12 tysięcy marków. Ponieważ ty masz słaby procesor, to mogłoby to być jakieś 7 tysięcy.

Pokaż składowe tego wyniku czyli SM2.0, SM3.0/HDR i CPU.


(Marcinj10) #4

Jak mogę sprawdzić jaki wynik uzyskała sama karta graficzna? Domyślam się, że wynik procesora to CPU score.

-- Dodane 18.09.2010 (So) 16:33 --

3DMark Score: 2042 3DMarks

SM 2.0: 961

SM 3.0: 1204

CPU: 342

Co to jest SM 2 i 3?


(Db2524) #5

Poczytaj sobie ten temat. Tyczy się podobnej konfiguracji. http://www.elektroda.pl/rtvforum/topic986870.html

Czyli powinieneś mieć jakieś 4-5 tyś punktów. Coś jest u ciebie nie tak. Zobacz w CPU-z i GPU-z czy wszystkie taktowania są prawidłowe i w menedżerze zadań czy procek nie jest zbytnio obciążony.

Możesz wrzucić loga z OTL'a do działu Bezpieczeństwo, może ktoś znajdzie jakąś nieprawidłowość.


(Marcinj10) #6

Jeśli dobrze rozumiem ten temat to pomogła wymiana procesora. Ja jednak nie mam takiej możliwości.

Nie wiem jak powinny być ustawione taktowania, więc nie mogę sprawdzić czy wszystko jest OK. Nie znam się na tym.

W menadżerze użycie procesora wacha się od 1 do 6% (włączony 3DMark, Firefox, CPU-Z).

Wrzucę jeszcze te logi.


(Db2524) #7

Chodziło mi o to, że jeszcze przed zmianą procesora gość miał wynik 4800 pkt.

Użycie procesora w porządku. Możesz podać screeny programu CPU-z, zakładki CPU i Graphics.


(Marcinj10) #8

Umieściłem log w dziale Bezpieczeństwo.

Oto screen z CPU-Z:

cputab.jpg


(Db2524) #9

Tutaj wszystko ok, a na logach się nie znam. :wink:

Że tak się jeszcze spytam niekoniecznie na temat, masz tylko jedną partycję o wielkości 20GB do tego w systemie plików FAT32?


(Marcinj10) #10

Mam tylko 1 Windowsową partycję (mam zainstalowany ten system tylko do przejścia Gothic'a 3 i Anno 1701). Resztę dysku (95GB) zajmuje Ubuntu.

--

Może to wina mojego zasilacza? Ma tylko 350W. Może pójdę do jakiegoś informatyka, aby założył mi na próbę większy zasilacz i wtedy sprawdzę wynik...

Nie wiem dlaczego, ale nikt nie sprawdza mojego loga OTL...