3x512 RAM - komputer sie nie włącza - prosze o pomoc


(Ivan06) #1

Witam, mam 2x512MB pamieci RAM Twinmosa , wszystko dziala ok, ostatnio dokupilem 512 ram Twinmosa na tych samych kosciach itp. aby miec 3x512MB. Podlaczam do plyty głownej wlaczam kompa i ... komp sie niby wlaczyl tzn. zasilacz dziala wiatraki sie kreca , cooler od procka kreci sie ale monitor nic na ekranie nie wyswietla i tak caly czas wyciagam te 512 MB Ram i komp wlaczas ie noramlnie, laduje sie system itp. Nie wiem co jest nie tak , moze cos trzeba w biosie przestawic?? Bardzo prosze o pomoc, myslem ze nie bedzie problem jak dorzuce kolejna kosc RAM.


(JNJN) #2

A ten nowy moduł sprawny.

Wyczyść dobrze sloty z kurzu i stare moduły.

Na wyłączonym kompie wyjmij wszystkie moduły i obsadź nowym modułem I slot pamięci i zobacz.

UPDATE

http://www.sharkyextreme.com/hardware/m ... hp/3385101

Zobacz niebieskie sloty pamięci to prawdopodobnie dual(sprawdź w książce do płyty głównej) - czarne sloty na inne moduły - metoda prób i błędów,obsadzaj modułem wolne czarne sloty.


(Scour) #3

W przypadku płyt głównych z Dual Ram, jest tak, że jak są zajęte 3 (z czterech) slotów pamięci, to nie działa. Widocznie twoja płyta tak ma (nie wiem czy wszystkie tak mają; mój gigabyte ma).

Pozostaje Ci dokupic drugie 512mb lub ew. wymienić na 2x256. Powinno działać.


(JNJN) #4

Poczytaj książeczkę do płyty głównej - może faktycznie muszą być obsadzone wszystkie sloty pamięci,ale nic o tym nie pisze i ja osobiście się z tym nie spotkałem - ale różnie bywa.

http://pl.asus.com/products4.aspx?model ... 2=15&l3=68

http://pl.asus.com/products4.aspx?l1=3& ... odelmenu=1


(Scour) #5

Nic nie ma o 3 slotach niestety. Myślę, że przekładanie kości w inne sloty nie pomoże.

Natomiast u mnie na płycie:

Możliwe, że tu jest tak samo.


(JNJN) #6

Wszystko możliwe każda płyta jest inna - dlatego ma poczytać książeczkę do płyty - ja w opisie płyty tego nie znalazłem.


(Zolciak) #7

Jeszcze nigdy nie widziałem AMD na 939 z 3x512 ramu :slight_smile: Mam pewne przeczucie, że to nie ruszy. Jak chcesz to spróbuj dołożyć jedną kość jeśli odpali to wszystko jasne... :slight_smile: