4 GB ramu i kłopot


(JesperKyd) #1

Posiadam płytę główną ECS RX480-A na której miałem 2 Gb ramu, 1Gb Goodram i drugi Kingston.

Ram rozpoznawany był poprawnie jako całe 2 Gb singlechannel. Po dołożeniu kolejnych 2 Gb, 2xGoodram pamięć zaczęła pracować w trybie dualchannel, lecz...

I tu właśnie jest problem.

Test pamięci Biosa pokazuje 34...... ramu! Po wyjęciu Kingstona mam 31.... singlechannel, czyli prawidłowo. Więc dlaczego po włożeniu Kingstona jest 34...., nie ponad 4.....

Co jest przyczyną "gubienia" się prawie 1 Gb ramu?

Kingston jest sprawny.

Ma ktoś pomysł jak odzyskać zagubione magabajty? Czy muszę wymienić Kingstona na Goodrama?


(Suck) #2

ale gdzie Ci to pokazuje? bo do 4gb ramu musisz mieć 64 bitowego windowsa lub inny system


(Chemiczny Kali) #3

to może być konflikt że jedna kość jest innej firmy... miałem kiedyś podobnie...


(Unocal) #4

Jeśli masz 32 bitowy system, to nic w tym nadzwyczajnego...


(klopas) #5

wina systemu 32bitowego... 32bitowe wykrywają 3,4gb ram...

PS. wiesz że nigdy nie wykorzystasz tych 4gb? i na dodatek słabych firm (chyba że te goodram to wersja pro900 :wink: )


(JesperKyd) #6

Problem nie tkwi w systemie. Czytajcie uważnie.


(Redkolor 76) #7

Wydaje się, że twoje pamięci marki Kingston, różnią się parametrami na tyle, że bios nie może przełączyć ich w tryb duo..


(Unocal) #8

1 - Rzeczywiście! Skoro tak, to najprawdopodobniej spowodowane jest to tym iż moduły nie są identyczne...

2 - Ale jeśli masz 32 bitowy system, to i tak nic ci po tej pamięci...

3 - Spróbuj (jeśli oczywiście do tej pory było AUTO i jeśli BIOS pozwala) ustawić parametry RAM-u ręcznie, może to pomóc.


(Unocal) #9

Ale jeśli masz 32 bitowy system, to i tak nic ci po tej pamięci...


(JesperKyd) #10

Napisałem już iż pamięci razem pracuja w dualchannel!

Jeśłi tak bardzo domagasz się info o moim systemie już piszę...

Ubuntu x64 oraz Windows XPx64.

Napisałem także:

Test pamięci Biosa (ten zaraz po uruchomieniu komputera co się wyświetla na ekranie) pokazuje 34...... ramu! Po wyjęciu Kingstona mam 31.... singlechannel, czyli prawidłowo. Więc dlaczego po włożeniu Kingstona jest 34...., nie ponad 4.....


(JesperKyd) #11

Operacja zakończona niepowodzeniem. Reset Biosu.


(klopas) #12

zaktualizuj bios...


(M Gaszka) #13

Niby dlaczego? Na Viście 4GB to tak akurat na chwilę obecną. Na XP wystarczą 2GB, ale raczej nie na długo.

Jeśli nie zamierza go podkręcać nie potrzebny mu full-wypas RAM, wystarczą najzwyklejsze firmowe pamiątki 800MHz.


(klopas) #14

co? u mnie vista w tym momencie bierze tylko 600mb ramu... przy grach jeszcze nie wziął więcej, niż 1700mb...

sprawdzałem na tv-out żeby nie było że minimalizowałem :wink:


(M Gaszka) #15

A czytałem, że do Assassin's Creed pod Vistą zalecane jest 3GB, więc... Poza tym on ma już ten RAM, więc nie ma sę nad czym rozwodzić, przyda się na przyszłość.


(klopas) #16

a ja czytałem że do 9800gx2 zalecany jest zasilacz minimum 550W a w zupełności starcza 400W :wink:

Muszą trochę przesadzać żeby ludzie kupowali sprzęt który i tak nie zostanie wykorzystany...


(M Gaszka) #17

W sumie racja.


(M Gaszka) #18

No i niestety kolego klopas , ale jednak nie mogę się z tobą zgodzić :stuck_out_tongue: Od pewnego czasu działam na 2x 2GB na XP (wykrywa mi 3,5GB) i w stosunku do 2x 1GB Test Drive Unlimited chodzi wyraźnie płynnej. W FEAR maksymalna ilośc FPS podskoczyła mi o 4 :wink: Nie twierdzę, że całe 3,5GB jest wykorzystane, ale jak można zaobserwować na przykładzie TDU 2GB to ciut za mało.