4gb ramu i problem


(Splashbp) #1

Witam mam problem dotyczący pamięci ram, posiadam płytę głowa p5l 1394 ktora powinna obsłużyć do 4gb ramu, w ostatnim czasie ceny spadły wiec postanowieniem zakupić sobie dodatkowe moduły po zainstalowaniu ostatniego ku mojemu bios pokazuje 3.5gb ramu, zaglebiajac sie dalej w biosie w system information mam

system memory: total: 4084mb

appropriated:640

available:3444

przewertowałem fora i wszedzie pisali o opcji memory reampage ( czy jakos podobnnie) wiec poszukiwałem jej w biosie lecz niestety nie odnalazlem ani nie mam pomysłu ani nie wiem gdzie moze byc owy zamiennik, wersje biosu mam najnowsza czyli jak dobrze pamietam 0601, a pamiec to jest 4x1gb aby nie bylo jakis niepewnosci,

tez nie zabardzo wiem co w tlumaczeniu na polski znaczy slowo appropriated,

opcja ze owa pamiec została zarezerwowana dla k. graficznej chyba odpada poniewaz nie mam zintegrowanego ukladu, mam posiadam 3 moduły to appropriated wynosiu 0 :confused:

bede wdzieczny za pomoc a tym czasem lece szukac czegos w biosie dalej


(Drobok) #2

system podaj


(Adax) #3

otuż twój komputer w biosie wyświetla poprawną ilość pamięci, lecz windows xp w wersji 32 bit i wszystkie systemy w wersji 32 bit wyrywają max 3.25 - 3.5 GB Ramu, aby system widział całą pamięć musi być to system w technologi 64 bit. niestety xp 64 bit wyszedł tylko w wersji angielskiej, vista pl jest już w wersjach 32/64 bit.


(Adax) #4

GryOnline:

A masz zainstalowany SP1?


(Splashbp) #5

mam viste 64, chodzi mi najbardziej o bios bo widzi niby 4gb bo jest

system info:

system memory: total: 4084mb

appropriated:640

available:3444

a jak mam 3 pamieci (3gb )to jest

system memory: total: 3000mb

appropriated:0

available:3000


(Adax22) #6

Pierwsze trzeba uaktywnić w BIOS jedną opcje by czytał powyżej 3 (ASUS-y tak miewają) 2 i zobaczysz swoje 4 GB.


(Splashbp) #7

bios jest na w najwyższej wersji dostępnej na stronie asusa , system vista 64:)

cpuz pokazuje 4gb ramu ale system pokazuje 3.5:/


(slawex1983) #8

Podaj dokładny model i producenta płyty głównej oraz karty graficznej.


(Splashbp) #9

Plyta: Asus p5l 1394 (e2726)

procesor: Dual Core e 2180

k. graficzna: geforce 8600gt+ (palit) 256/128bit

ram: 4x1gb goodram 667 (takie same modele i seria )

bios: 0601(najnowszy dostępny na stronie asusa).

mam male podejrzenie ze ten ram może byc przypisany dla k. graficznej tylko nie mam jak tego sprawdzić


(Ozi2004) #10

Może zacytuję bo nie chce mi się samemu pisać :slight_smile:

Tak wiec ustaw to na Enabled i pisz czy pomogło :slight_smile:


(Splashbp) #11

Ramen, przewertowałem stosy rożnych forów, i szukałem tej opcji ale jej niestety w biosie nie mam, zreszta napisałem wyrzej;) po śniadaniu wrzucę fotki z biosu jak to wygląda


(Wujek 15) #12

Opcje memory remap powinieneś mieć w zakładce Advanced

attachment.php?attachmentid=178&stc=1&d=1160515180

To rozwiąże Twój problem.

Musi być tylko i wyłącznie u Ciebie ENABLED jak kolega wyżej napisał


(Splashbp) #13

juz wam pokazuje jak to wszytsko wyglada

http://img360.imageshack.us/img360/7637/dsc04744tf7.jpg to jak mam 4gb ramu w statystykach nie wiem co to te 640 mb

http://img389.imageshack.us/img389/9316/dsc04751lg6.jpg to jak mam 3gb

http://img378.imageshack.us/img378/8374/dsc04746by3.jpg to opcje gdzie powinna byc ta opcja zwiazna z ramem ale jej brak, standardowo włączone

http://img364.imageshack.us/img364/8569/dsc04745xm0.jpg no i jak wylacze to mam o to takie cos czyli ustawiania czasów, ( czy włączone czy wyłączone pokazuje tyle samo)

http://img117.imageshack.us/img117/3531/dsc04747wv5.jpg to ogolne menu ( te opocje co sa wyrzej sa w chipset

http://img383.imageshack.us/img383/1526/dsc04750dw4.jpg a tutaj jak sie lladuje,

http://img114.imageshack.us/img114/7326 ... 01hd7.jpg- tutaj everest

http://img267.imageshack.us/img267/6605 ... k02rs5.jpg -cpuz


(Wujek 15) #14

Wszystko poprawnie.

CPU Z - widzi 4 GB ram.

Pokaż screena z właściwości komputera.


(Splashbp) #15

http://img181.imageshack.us/img181/9544 ... k03bg2.jpg

3.5:/

tak wiec nie wiem co jest grane:/


(Wujek 15) #16
To nie jest wina BIOSu, procesora ani systemu.

Masz płytę główną z chipsetem Intel 945, który ma 4GB przestrzeni adresowej przeznaczonej na wszystkie urządzanie (nie tylko pamięć), dlatego nie widzi całego Twojego RAMu. I nic z tym nie zrobisz, chyba że wymienisz płytę.

Mam ten sam problem w swoim laptopie z chipsetem z tej samej rodziny.

Więcej o tym tutaj: [url]http://support.microsoft.com/kb/929605[/url], zwłaszcza w sekcji "Obejście problemu".

(Splashbp) #17

no to czeka mnie wymiana plyty dziex, tylko nie wiem czemu aż 640 mb, bo karta ma 256 no ale nic dziex za pomoc i moze komuś sie przyda ten watek