5.1 do Windows 7


(Tomek7700) #1

Mam taki problem bo mam głośniki 5.1 logitech x - 530 w systemie mam ustawione 5.1 i wszystkie głośniki działają a jak np słucham muzyki to działają tylko 2 przednie i subwoofer mowie odrazu ze głośniki działają na 100 % proszę o pomoc mi bo bardzo potrzebne jest mi aby wszystkie głośniki mi działały


(Plgracz) #2

Zacznij słuchać muzyki za pomocą Jet Audio, zaznaczając w nim opcję X-Surround.


(Tomek7700) #3

Ale nie chodzi mi tylko o muzykę ale również o np gry czy jest jakiś sposób żeby to działało ???


(Plgracz) #4

Cudów nie ma - jest stereo będzie stereo.


(Ogryz21) #5

Mam identyczny problem na Win 7.

Pogrzebałem i ustawiłem

Działa :wink:


(Tomek7700) #6

Dzięki ci bardzo pomogłeś


(Plgracz) #7

A u mnie takich ustawień bogatych nie ma :frowning: Jest tylko włącz / wyłącz ulepszenia (Creative Audigy 4). Może to kwestia sterownika.


(Hitm3n) #8

A może raczej karty dźwiękowej .. ?

Wszystko zależy od tego, jak ustawisz sobie kartę. Ja do mojego Creative dostałem sterownik, który emuluje dźwięk na 5.1. Niekiedy jest to w prawdzie sztuczne, ale zawsze inaczej, jak słuchasz w 5.1 a nie 2.1 :smiley:


(Daniello Daniel) #9

Jeśli chodzi o audigy to ja w audigy 2 mam tak że mam opcje cmss 3d i tam robi podwójne stereo, czyli muzyka stereo gra na wszystkich głośnikach prócz centralnym.


(Breitner) #10

To i tak są biedne. U mnie jest tak

64833386.jpg, 84952834.jpg


(Tomek7700) #11

E jak ustawiłem tak jak powiedział ktoś to tera tylne graja mi bardzo cicho


(Hitm3n) #12

Jaka karta dźwiękowa .?

-- Dodane środa, 9 grudnia 2009, 20:30 --

To jest najlepsze. Brak zainteresowania tematem.