60%CPU - 90 procesów aktywnych


(xmokros) #1

Witam od tygodnia borykam się z strasznym problemem. Otóż posiadam Sony Vaio model VPCEB2Z1E. I jak wiadomo przy starcie systemu odpalają się różne procesy typu Vaio Care itp. Nie wiem czy one są potrzebne czy nie ale trochę ich jest. Jednak to nie jest główny problem. Kiedy kliknę pokaż procesy wszystkich użytkowników to mam ich aż 93 W tym kilkanaście takich samych jak svchost.exe(15 procesów) Gdy tylko odpalę jakąś grę(nawet gry o słabych wymaganiach albo jak mam włączonych kilka okienek dysku C i jakiś lokalizacji na dysku C to jest to samo) to momentalnie skaczę użycie procesora na 60 %(wcześniej utrzymuje się na 15%) i wiatraki wchodzą na maksymalne obroty co wywołuje straszne buczenie. Komputer się grzeje bo powietrze wypuszczane przez wentylatory jest strasznie gorące. Nie wiem co się dzieje bo wcześniej tego nie było i procesów było mniej. Proszę o pomoc z tym problemem. Jeśli się da żeby jak najmniejsza ilość procesów była aktywna po włączeniu się systemu.

System to Windows 7 Antywirus Kaspersky ale skończyła się licencja i jest wyłączony

PS przy użyciu OTL wartość wynosiła ponad 20%....

OTL http://www.wklejto.pl/86623

Jeśli trzeba podać inne logi to powiedzcie jakie.


(Dariuszbbr) #2

Pokaż listę procesów .svchost.exe powinno być około 8 .Zrób pełnego skana tym narzędziem http://www.dobreprogramy.pl/Malwarebyte ... 13117.html co znajdzie usuń . Przed skanem zaktualizuj bazę sygnatur .Po skanie daj logi z OTL i Extras oraz logi z Malwerbytesa.I radził bym zainstalować jakiegoś antytwira choćby i Awasta Free moze nie jest za rewelacyjny ale zawsze coś daje.


(xmokros) #3

W tym sęk, że dopiero dwa dni temu skonczyła się licencja kaspera i wcześniej robiłem pełne skany. Nic nie znalazło wątpię żeby to była wina zawirusowania.

-- Dodane 13.01.2011 (Cz) 14:28 --

Jak mam pokazać liste svchost.exe? Nie rozumiem

Da się coś zrobić?


(botgaming) #4

Zainstaluj i używaj regularnie poniższych programów, masz dużo bł na dysku i zbędnego "syfu".

http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

http://www.dobreprogramy.pl/Auslogics-D ... 13271.html

Kliknij w start i nieco powyżej masz "Wyszukaj programy i pliki" wpisz tam "msconfig", przejdz w zakładkę uruchamianie i wyłącz zbędniki. Jeśli nie wiesz jakie wyłączyć, użyj google lub zrob screena i wrzuć do tego tematu. Odinstaluj również zbędne programy, których już nie używasz. Jeśli nie przedłużasz licencji z Kasperskiego, zainstaluj Avasta, darmowy a bardzo dobry. Kasperski odinstaluj, być może on był przyczyną "mulenia" w grach.

http://www.dobreprogramy.pl/avast-Free- ... 13266.html

Co do samego komputera, to odkręć jedną część obudowy, przedmuchaj go sprężonym powietrzem lub odkurzaczem (nie zaśmieć sobie pokoju :slight_smile: Wcześniej go wyłącz, ale to wiesz.


(xmokros) #5

LOG z Malbra http://www.wklejto.pl/86652

nowy log z OTL http://www.wklejto.pl/86661


(Acorus) #6

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij w Wykonaj Skrypt.Po czyszczeniu w OTL użyj opcji Sprzątanie.


(deFco247) #7

Z tego nic nie zostanie usunięte. Dlaczego? Ponieważ OTL to 32-bitowy program, który nie potrafi ingerować bezpośrednio w natywną, 64-bitową część systemu. Jak już, to te puste usługi można usunąć poprzez Autoruns na karcie Drivers.

Poza tym wnioskując z pliku HOSTS jest tu używana nielegalna kopia programu Alcohol:


(xmokros) #8

Tutaj screeny z tych msconfig

Nie wiem czy nielegalna może i tak bo kumpel nagrywał jakieś płyty więc możliwe.

To co w końcu robić?

Dalej mam 14 procesów svchost.exe...

To nie chodzi o to, że mi muli gry tylko o to, że podczas odpalania jakiegoś programu gry itp uzycia procesora skacze do 60% i więcej i wtedy zaczyna wentylator zasuwać jak szalony. Najwięcej mam aktywnych procesów z Vaio Sony itp.

-- Dodane 13.01.2011 (Cz) 17:38 --

Sorry że pisze kolejnego posta ale dodaje tutaj screeny z Process Explorer


(botgaming) #9

Poniższy skrypt wykonaj. Co do tych aplikacji z sony to musiałbyś dowiedzieć się co każda robi i ją odinstalować jeśli jest nie potrzebna. Widocznie to Ci tak zaśmieca pc.

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL


:Files

C:\Users\Łukasz\AppData\Local\Temp*.html


:Commands

[emptytemp]

Użyłeś programu CCleaner? (skanowanie rejestru oraz czyszczenie dysku?)


(xmokros) #10

Ccleanera używam regularnie wiec sam rozumiesz

Jeśli nic nie pomoże to może format... Ale ja nie chce tego :expressionless:


(botgaming) #11

wykonałeś wreszcie ten skrypt? Wrzuć loga z naprawy. ODINSTALUJ KASPERSKIEGO i wrzuć jakiś nowy anty wir, pocelam Avasta lub Avirę.