64 bity zamiast 128 - EVGA Geforce GT 430


(Smieciaszki) #1

Witam

Na wstępie przepraszam, jeśli trafiłem do złego działu i proszę o ewentualny jak najniższy wymiar kary w postaci przeniesienia do odpowiedniego. Dobra, mój problem wygląda tak: mam kartę graficzną EVGA Geforce GT 430 (dokładnie taką). Od jakiegoś czasu (raczej sama z siebie, bo nie przypominam sobie żadnej mojej działalności, która mogłaby jej zaszkodzić) pokazuje mi w nVidia Inspector 64 bity zamiast 128 bitów, które wcześniej były odczytywane. Sterowniki zawsze były aktualne. Myślałem, że to może być problem z tym, że miałem 32 bitową siódemkę, więc zainstalowałem Windowsa 7 64 bity. Bez zmian. Szczerze? Skończyły mi się pomysły. Proszę Was o pomoc.

Obszar2.png


(Veers) #2

Właściwym pytaniem powinno być: dlaczego magistrala PCI-E pracuje jako 1.1?

Przyjrzyj się ustawieniom w BIOSie, oraz odpowiedz na pytanie czy nie dokładałeś jakiejś karty rozszerzeń do slotu PCI-E.


(Lamerq2) #3

karta jak nie jest używana to zmniejsza prędkość szyny chyba żeby zaoszczędzić energię, zobacz pod obciążeniem.


(JNJN) #4

Program GPU-Z i sprawdź jak tu pokazuje?

 

Edit:

I może tak było od początku? i masz wersję 64 bitową?

http://www.evga.com/Products/Specs/GPU.aspx?pn=398FB600-FE34-4593-93BE-C46E5CC2B2B2

a tu 128 bitowa?

http://www.evga.com/Products/Specs/GPU.aspx?pn=566A1D8F-2804-40C7-AFE5-613B47AD857F

 

 


(Smieciaszki) #5

Mam bios American Megatrends i on jest bardzo okrojony. Do tego stopnia, że wydaje mi się, że zaawansowane funkcje mogą być gdzieś poukrywane. Mam płytę Asus P5P41D.

 

Czym mogę obciążyć komputer? Są jakieś programy?

 

GPU-Z też tak pokazuje. Jestem pewny na 100%, że mam wersję 128 bitową, ponieważ kiedyś wyświetlało mi już 128 bitów, a poza tym wygląd się zgadza. 


(JNJN) #6

Ja jestem tylko pewny, że kiedyś umrę?

 

Masz podane numery kart, sprawdź, ze swoją kartą i będziemy wiedzieć jaka to wersja.

 

Edit:

I specyfikacja może być też na pudełku i w dokumentach karty.


(Smieciaszki) #7

Zgłupiałem. Generalnie kupiłem kartę na allegro za grosze (19 złotych), więc nie mam papierów ani pudełka. Teraz przedstawię to, co wiem:
- tuż po otrzymaniu paczki 3-4 tygodnie temu nVidia Inspector pokazywał 128 bitów
- karta zewnętrznie wygląda na wersję 128 bitową (wersja 64 bitowa ma jedno “żłobienie” na radiatorze, a 128 bitowa - moja- ma dwa)

  • naklejka na karcie sugeruje wersję 64 bitową

 

Teraz już nie mam wątpliwości, że coś było wcześniej grzebane przy niej.