667 na 800 mhz


(Pypec14) #1

Mam takie pytanie, może troche banalne, ale czy można zamontować ramy 800 mhz w magistrali 667 mhz tak aby działały poprawnie? Dokładnie to chciałbym zamontować 2gb patriota 800 mhz na asusie p5vdc-x.


(Kabuto1378) #2

Jeśli obecnie masz pamięci 667Mhz to po włożeniu kości 800Mhz te ostatnie zwolnią do 667Mhz. Czy to wszystko będzie działać ? Nie jesteśmy wróżkami, wszystko zależy od pamięci, płyty głównej i biosu do niej. Ale jest sporo prawdopodobieństwo że taka konfiguracja nie będzie się "gryzła ze sobą".


(Pypec14) #3

Tzn płyta obsługuje do 2gb i mam 2gb patriota, chce wyjąc stare 1gb 667 twinmosa i wstawic nowe. Niestety te nowe sa na 800 mhz, a magistrala 667. Chce zostawic tylko 800 w wejsciu.

Jest jakiś sposób żeby działały poprawnie? Bo wsadziłem je i miałem co chwile blue screeny:)


(Kabuto1378) #4

Zaktualizuj bios, podnieś lekko napięcie dla pamięci o jakieś 0.1 V


(Pypec14) #5

Sory, ale jestem nieco zagubiony w tym co napisaleś:slight_smile: Mógłbyś mi wytłumaczyć jak to zrobic:)?


(Go2none) #6

Twoja płyta obsługuje pamięci 533 MHz, 400 MHz, 333 MHz. Czyli tak naprawdę 1066MHz, 800 i 667. (DDR2 = double data rate)

Możesz bez żadnych obaw ją zainstalować. A jakbyś się uparł to może by i poszła 1066 ale po Patriot dużo bym się nie spodziewał.


(Pypec14) #7

W tym problem, że po zainstalowaniu ramów mam dużo blue screenów i nie wiem jak to sfixowac:)


(Go2none) #8

Musisz udać się do biosu i ustawić manualnie timingi pamięci, bo mogło nie zostać to zrobione automatycznie. Być może i napięcie też. Spróbuj dowiedzieć się na jakim napięciu działa ta pamięć i jakich potrzebuje timingów .

Napięcie będzie wynosić 2,1-2,2V a timingi 4-4-4-12 albo 5-5-5-15 lub coś bardzo blisko. Spróbuj wyszukać wartość dla twojego modelu.

Ustawienie wszystkiego na automatic powinno teoretycznie działać bez problemu. Problemem może być twoja poprzednia pamięć, którą ktoś (ty?) ręcznie ustawił w biosie, a nowa próbuje działać na tych samych ustawieniach i się buntuje.


(Kabuto1378) #9

http://www.arest.pl/index.php?inc=produ ... 7&katid=60

według tego płyta obsługuje pamięci DDR2 553 lub 667Mhz, w związku z czym go2none, go2home.


(Pypec14) #10

timingi wynoszą 4-4-4-12 mógłby mi ktoś krok po kroku wyjaśnic jak zmienić te timingi i napięcia w biosie?


(Kabuto1378) #11

uruchom programik CPU-z w zakładce memory powinny być timingi pamięci odszukaj identyczne opcje biosie i przestaw je tak by było 5-5-5-16. W instrukcji płyty głównej powinna być napisana, która opcja odpowiada za napięcia pamięci Ram.


(Pypec14) #12

znalazłem w biosie opcje zmiany timingów, możesz mi wyjaśnić dlaczego 5-5-5-16 a nie 4-4-4-12 jeżeli takie są dla moich ramów? I jeszcze jedno wie ktoś gdzie sie zmienia napięcie:)?


(Go2none) #13

W biosie to powinno wyglądać mniej więcej tak:

  1. Zakładka ADVANCED u góry

  2. Jumperfree configuration

  3. DRAM TIMING zmień na Manual i ustaw

  4. DRAM Frequency - DDR2 800MHz

  5. DRAM Comand Rate na 2T albo Auto

CAS - 4

RAStoCAS - 4

RASpreTime - 4

RAS active - 12

Resztę w menu DRAM Timing ustaw na auto.

DRAM Voltage to jest napięcie i najbezpieczniej zostawić na auto, chyba że podkręcasz pamięć.

I raczej powinno być 4-4-4-12. 16 to chyba literówka.

Ps. Piszę z głowy więc jakieś tam rozbieżności w nazewnictwie mogą być.


(Pypec14) #14

problem jest taki ze w frequency nie mam 800 jest najwyzsze to jest 666 więc może zostwie na auto?


(Go2none) #15

W zakładce ADVANCED w biosie poszukaj FSB strap to North Bridge (lub bardzo podobnie) i ustaw na auto. Chwilowo nie przychodzi mi na myśl nic innego co by mogło ograniczać FSB. Daj znać czy pomogło.

Ps. a na pewno masz włożone dwie kości pamięci?