720p się scina a 1080p to szkoda gadać


(Protofik+Dobreprogramy Pl) #1

Jak ściągam trailery filmów i gier to mam problem ponieważ kiedy odtwarzam jakiś film mkv albo mp4 w 720p to na początku jest dobrze ale z czasem głos się z obrazem nie zgadza.

1080p to tylko z klatki na klatkę... :confused: Konfiguracje macie w opisie.

z góry dzięki za pomoc


(matiit) #2

Spróbuj innym odtwarzaczem, np, VLC, albo SMplayerem


(Protofik+Dobreprogramy Pl) #3

próbowałem Neroshowtime, Zoom Player, Media player classic i nic...

a może to wina kodeka? jakie wy używacie? bo nie chce mi się wierzyć ze gram na full detalach na 1680x1050 a nie mogę odtworzyć głupiego filmiku :confused:


(Johny) #4

za to że grasz na full detalach odpowiada głównie karta graficzna i pamięc,procek jest dobierany na takiej zasadzie,aby nie spowalniac karty,natomiast przy odtwarzaniu filmu w HD całośc pracy idzie na procesor,słaby procek nie da rady sobie z tym radzic i już zaczyna zacinac,z drugiej strony polecałbym wypróbowanie różnych zestawów kodeków,spróbuj jeszcze SMPlayer i KMPlayer,z doświadczenia wiem,że nie każdy program obsługuje HD,gdyby dalej były problemy,to procesor może byc za słaby


(dragonn) #5

http://www.nvidia.pl/page/purevideo_HD.html poczytaj niestety są płatne ale chyba jest trial


(Protofik+Dobreprogramy Pl) #6

Procek zmienię na E8400 ( wiem że pisałem że na E8600 ale w zasadzie jak mi powiedzieliście to na kiego ciorta przepłacać )

Czy ten procek już by sobie poradził?

PS: Kodeku jutro przetestuje bo spać trzeba iść bo jutro szkoła :confused:

Dodane:

Sprawdziłem ceny w moim sklepiku ( tylko tam części kupuje ) E8500 jest tylko o 5 funtów droższy. Co wy na to


(fiero) #7

Poczytaj sobie o dekodowaniu materiału w h.264, VC-1. Przy odpowiedniej karcie graficznej zajętość procesora przy materiale 1080p to ok. 40%.

Im mniej różnych codeków w systemie tym lepiej.

Ja instaluje:

xvid

ac3fillter

ArcSoft (do karty SAT)

Do oglądania filmów KMPlayer, a do filmów HD z satelity DVBDream14i i wspomniany kodek ArcSoft.

Zestaw: AMD 2x4200, 2 giga ram, ATI HD3850.

Przy materiale 720p ok.15%, 1080p 25-45% Z satelity niestety już ok. 70% pracy procesora.

Nigdy nie miałem nawet najmniejszych problemów z odtwarzaniem jakiegokolwiek filmu.


(Johny) #8

To zależy też od programów,czy mają włączone wspomaganie,twoja karta ma chyba sprzętowy dekoder h264 (ATI 3850),natomiast w starszych komputerach wszystko idzie na procesor,programy z satelity to kodek MPEG2


(Protofik+Dobreprogramy Pl) #9

zrobiłem małego testa... puściłem film i sprawdzałem wydajność cpu i jak film chodził ładnie to procki razem wspułpracują ( jeden 20 i drugi też 20% ale w momęcie jak nie idze równo z dźwiękiem jeden rdzeń ma 100% a 2 około 4%.

Może znacie jakiś program do odtwarzania filmów pozwalający na wykorzystywanie 2 rdzeni?


(Johny) #10

A możesz ustawic priorytet programu którym odtwarzasz,aby procki były równo obciążone ?,albo zrobic tak,aby program wykonywał się na jednym rdzeniu


(Protofik+Dobreprogramy Pl) #11

nie pomogło...


(Johny) #12

A log ?,może jakiś syf w systemie robi ci numery,a procek się nie przegrzewa,chłodzenie ok ?


(Protofik+Dobreprogramy Pl) #13

wszystko ok... Nie muszę dawać loga bo gdybym coś złapał to jeszcze tej samej godziny by tego nie było


(Protofik+Dobreprogramy Pl) #14

OK mam już E8500 filmy cud malina chodzą.

Jak na Pentiumie podczas odtwarzania miałem średnio około 50-60% wykorzystania procka to tera mam max 20%