8.1 problem z szybkością procesora wynosi tylko 0,47 GHz


(nieznanyo2) #1

8.1 problem z szybkością procesora wynosi tylko 0,47 GHz.

Witam, posiadam laptopa lonovo z procesorem Intel Pentium N3530 4x2,16 GHz, system WIndows 8.1 świeżo przywrócony z partycji recovery, bardzo wolno chodzi zawiesza się i długo wykonuje operacje na systemie.

Co może być przyczyną?

 

 

CPU.png


(kingaa16) #2

U mnie ta liczba zmienia się pod wpływem zużycia procesora, np. teraz działa na 0.78, a jak włączę grę to nawet na 3.0 (ogólnie zmienia się kilkadziesiąt razy na minutę). Jakiego posiadasz antywirusa? U mnie Norton spowalniał system mimo przywrócenia. Obecnie mam KIS i problem znikł.


(nieznanyo2) #3

Posiadam avasta, zaraz po przywróceniu bez avasta tak wolno już on pracował.

 


(Longhorn2009) #4

Sprawdź taktowania pod obciążeniem, w spoczynku takty spadają. W końcu to laptop więc oszczędzanie energii ważna sprawa.

Może dysk ma bad sektory i przez to wolno pracuje.


(kingaa16) #5

Wstaw screeny z programu HwInfo zakładka sensors i z programu CrystalDisc Info. W Crystal wejdź w Funkcje–>zaawansowane–>wartość RAW–> 10 [DEC] i następnie zrób screena :slight_smile:


(nieznanyo2) #6

@Longhorn2009

Tryb oszczędzania energii ale dziwny jest ten system 8.1, jak miałem laptopa HP  system 7 to w ogóle żadnego spadku nie było, może wina systemu 8.1?

Ale w tym menadżerze zadań jest jakaś opcja Wirtualizacja: Wyłączone do czego ona służy?

Może musi być to włączone jak uważasz?

Dysk bez badów.

 

@kingaa16

Przesyłam screeny.

 

HwInfo.png

HDD.png


(Longhorn2009) #7

To że taktowanie spada to jak już było mówione jest normalne, to zasługa speedstep. Gdy procesor jest używany takty wracają do nominalnych, w twoim przypadku 2.16GHz. Ten pentium to generalnie słaby układ o niskim TDP (energooszczędny).

Co do wirtualizacji wrzuć może screen, bo trudno powiedzieć gdzie wynalazłeś taką informację w menadżerze zadań.

Dysk ma bad sektory, możliwe że z tego powodu laptop działa wolniej ponieważ korzysta z puli zapasowych sektorów. Czas dostępu w tym modelu również nie jest zbyt dobry, przekracza 17ms więc nie oczekuj od tego sprzętu zbyt wiele.


(12chrapek12) #8

Witam,

jakiś czas temu miałem ten sam problem.

Rozwiązałem go w następujący sposób:

Panel sterowania -> Opcje zasilania -> i tam zmień na “Wysoka wydajność”.

Po tym zabiegu procesor powinien pracować na 100% swojej szybkości.

W razie jakichś problemów pisz.

Pozdrawiam 12chrapek12


(nieznanyo2) #9

@Longhorn2009

Dzięki za wytłumaczenie.

Screen Menadżer Zadań - Wirtualizacja

 

@12chrapek12

Witam, sprawdziłem ten sposób ale w wysokiej wydajności mam ustawione wszystko na 100%, zauważyłem ze teraz procesor pracuje na 2.16GHz i więcej, już się tak nie wiesza, miałem ustawiony tryb zrównoważony, teraz się pobawię ustawieniami w tych trybach.

 

 

CPU.jpg