99 - 100% zużycia użycia dysku


(eloelotom) #1

Witam,
nie wiem czy to problem dysku czy może jakiś wirusów lub błędów. Problem polega na tym, że dysk ciągle pracuje w 99 lub 100%. Podobno to wina windows 10. Jak można sobie z tym poradzić?


(marcin1867002) #2

Cześć
W 100% to wina dysku.
Kup nowy,pozdrawiam.


(Seba228215) #3

Też kiedyś tak miałem na trybie sata ahci z chipsetem AMD. Testowałem sterownik MS i AMD. Ale po pewnych aktualizacjach samo znikło. Aktualnie dobrze działa z MS Ahci. Do dziś nie wiem co było przyczyną. A może jakiś proces ci wykorzystuje użycie dysku ? Spróbuj wyłączyć zbędne procesy lub zaktualizuj sterownik, albo przywróć do MS Ahci (o ile dysk pracuje w ahci).


(eloelotom) #4

Poprawiło się, wyłączyłem kilka zbędnych procesów. Po aktualizacji jest lepiej. 100% utrzymuje się przez pierwsze 5-7 min. potem jest ok.


(Seba228215) #5

Sprawdź jeszcze przy pierwszych minutach użytkowania, co jeszcze zżera dysk. 100% nie jest normalne.


(JNJN) #6

Najnowszy HD Tune Pro i wklej tu cały screen smart dysku,opcja health.

Plus konfiguracja sprzętu.

I oczywiście zrób na 100 % aktualizacje z WU.


(gosciuW7) #7

ciekawe jaki windows ile ramu ile rdzeni

Coś siedzí w autostarcie
Czyść kompa Glary Utilitisem !


(~MacG) #8

Po pierwsze. Menadżer zadań nie pokazuje 100% przepustowości dysku/magistrali a jakieś swoje wartości. Przy 0.5 MB/s może pokazywać 100% a przy 50MB/s 50%. Po prostu nie jest wyznacznik użycia dysku.

Sprawdź tylko w hd tune pro dysk (jak już zostało powiedziane) ale broń boże grzeb w windowsie bo przez takie rady z d… możesz sobie tylko zaszkodzić. Szczególnie przy win 10.


(eloelotom) #9

Jutro wrzucę na pewno wszystkie scereeny. Dziękuję za szybką odp.


(eloelotom) #10

Jeżeli chodzi o konfigurację:

  • procesor: intel cor i 3; 2310M 2,1 gHZ
  • ram: 4 giga,

Dodam tylko, że bardzo często wyskakuje mi komunikat, że dysk został odłączony.


Użyłem tego tutorialu: http://www.download.net.pl/100-uzycie-dysku-w-windowsie-jak-to-naprawic/n/4311/
Pomógła taka komenda: WPR -cancel . Po kilu minutach od wpisania jej użycie dysku spada. Niestety za każdym razem jak włączę laptopa od razu jest 100%. Czasem 100% wyskakuje podczas pracy.


(JNJN) #11

Dysk teoretycznie wygląda OK, ale masz wysoki parametr BF, czyli albo upadł laptop, albo mechanika dysku ma problem?

System masz zaktualizowany na 100 %?


(eloelotom) #12

Laptop ma swoje lata już. Między czasie nie pamiętam większego upadku. Jedynie raz zaczepiłem kantem o futrynę w drzwiach. Sprzęt był przewożony.

Tak system zaktualizowany.


(JNJN) #13

To jest dziwne? kontroler płyty lub prawdopodobnie dysk, może system?

Ustaw plan zasilania na najwyższą wydajność (lub zrównoważony), dysk w zaawansowanych przy zasilaniu sieciowym ustaw na nigdy, aby system go w ogóle nie wyłączał i test.


(eloelotom) #14

Mówisz o tych ustawianiach?



Dziś jak odpaliłem kompa od razu 100% po kilku minutach już wartość spada.


(JNJN) #15

Tak


(eloelotom) #16

Problem wyłączania dysku znikł. Ale na starcie non stop jest 100 %


(Apostoł) #17

To normalne, że gdy włącza się system to dysk HDD leci na 100%. Im więcej rzeczy w autostarcie, tym dłużej będzie tak pracował.
Opcjonalnie możesz przeskanować, czy nie ma jakichś bad sectorów.


(~MacG) #18

Wszystko jest normą. Po starcie komputer wczytuje wiele danych z dysku do pamięci. Są to programy z autostartu, opóźnione usługi i bufor danych. Nie jest to nic niepokojącego.

Prostym testem będzie uruchomienie komputera i zostawienie go na kilka, kilkanaście minut nic nie robiąc poza logowaniem do systemu. Jeśli po tym czasie dysk się nie uspokoi znaczy że masz jakieś problemy z systemem.


(eloelotom) #19

Sytuacja poprawia się po wpisaniu komendy: WPR -cancel
Dziś zrobię taki test. Proszę mi powiedzieć jak można sprawdzić co “pożera” dysk?


(~MacG) #20

Menadżer zadań. Jest tam wyszczególniona tabela “użycie dysku” w zakładce procesy.

Wykonaj to polecenie żeby nie wpisywać cały czas tej komendy.