A4 Tech X-750f - nagle nie działa


(Recive1) #1

Witam.

A4techa używam od roku i byłem bardzo zadowolony , ale dziś nagle przestała działać ( ruszam myszką a kursor stoi w miejscu ) może da sie jakoś wyczyścić albo coś ?? Proszę o pomoc


(Błażej) #2

Zobacz na innym kompie i przejściówce PS/2


(Yakuzja) #3

Ja mam ten sam problem, wczoraj rozwiązywałem sobie testy A B C D na komputerze i nagle myszka nie działa. Przestała świecić i nic :frowning: Zmieniałem porty USB, przeładowałem komputer - dalej lipa. Myszy rolka ani laser nie świeci (laser to widać gołym okiem ale trzeba uwarzać - taka mała czerowna plamka) ! Czy jeszcze ktoś miał taki problem ? Próbowałem zrobić zwarcie na chipie od rozkręconej myszki zaraz przy zasilaniu i powinno się iskrzyć. A mi się nie iskrzy więc może jest to kabel ? Myszka ma już chyba 1.5 - 2.5 roku nie jestem pewny teraz, kupiłem ją jak wchodziły na Polski rynek za 130zł. Ja mam ten sam model X-750F laserowa.

Dołączam zdjęcia chipsetu:

p1010156g.th.jpg

p1010157w.th.jpg

Sprawdze jeszcze miernikiem czy kabel jest okej...

Pozdrawiam :slight_smile:


(system) #4

tez mam tą myszke czasami mi sie zacinała i nie wiedzialem co zrobic, odpiąłem, właczyłem od nowa i nagle działa :slight_smile: mam juz ponad rok, ogolnie bez większych zarzutów :F


(jarekm26) #5

pożycz od kogoś woltomierz, i sprawdź czy jest zasilanie na wejściu,

jeżeli jednak chip był sprawny a jedynie uwalony laser, a ty

zwrobiłeś zwarcie "na chipie" to spaliłeś do reszty tą myszkę...