Acer aspire 5739 win7 brak dźwięku w aplikacjach


(fiesta) #1

Brak dźwięku działających aplikacji: odtwarzacze, przeglądarki gry. Dźwięki systemowe słychać. Opcje sterowników przegrzebałem i nie zauważyłem niczego odklikniętego.

Paski poziomu dźwięku przesuwają się w rytm odtwarzanych tonów, ale z głośników w laptopie, ani zewnętrznych nie dochodzi dźwięk.

Proszę o wszelkie sugestie.

:slight_smile:


(kliszka) #2

Zobacz w trayu - ikonka głośniki , ale nie pomyl z Menadżerem Raltek HD Audio - otwórz i przejdź do zakładki : dźwięki

schemat dźwiękowy : Domyślne dla Windows ( to musi być zaznaczone )


(greh) #3

Tylko, że fiesta wyraźnie pisze DRUKOWANYMI literami, że dźwięki w Windowsie działają, jedynie w grach i przeglądarce nie, więc nie wiem, co da sprawdzanie schematu dźwiękowego. Wg. mnie NIC.

Fiesta , może to i głupi pomysł, ale czy serio nie masz ściszonego dźwięku? :wink: Może nie tyle w panelu sterowania w w menadżerze Realtek, a po prostu w tych programach które nie działają? :wink:


(fiesta) #4

Nie ma takiej możliwości :slight_smile:


(Semtex) #5

Czy tryb wyłączności jest u Ciebie zgodny z tym co jest na zrzucie:

ustawienia.jpg

Możliwe że wystarczy odhaczyć, zastosować i przywrócić ustawienia. Windows 7 ma czasem takie "odpały".


(greh) #6

No to nie wiem. :wink:

Wiem jednak, że w 7 możesz ściszać i wyłączać dźwięk dla poszczególnych aplikacji, więc myślałem, że może tam masz cosik nie tak.


(fiesta) #7

W menedżerze Realteka niby wszystko OK a dźwięków w aplikacjach brak.

To muszę sprawdzić jak wrócę z pracy (teraz nie mam tego lapka przy sobie).


(greh) #8

Tylko, że ja nie mówię o menadżerze Realteka, tam takiej opcji nie znalazłem, tylko po kliknięciu na systemową ikonkę głośnika. :wink:


(kliszka) #9

A w Menadżerze Urządzeń - kontrolery dźwięku ,wideo i gier... nie masz znaku zapytania lub wykrzyknika ?


(greh) #10

Kliszka , proszę pomyśl, zanim napiszesz takie rzeczy. :wink:

Gdyby miał to nawet systemowe dźwięki by nie działały wg mnie, a może się mylę?

Fiesta , rozstrzygnij. :wink:


(fiesta) #11

To nie jest kwestia braku sterowników (dźwięki systemowe działają) tylko pewnie ich konfiguracji.


(kliszka) #12

zobacz czy nie masz zaznaczonego w : Dźwięk - Odtwarzanie - Realtek Digital Output - ta opcja powoduje identyczne objawy jak na Twoim komputerze.. trzeba to odhaczyć a zaznaczyć : Głośniki


(fiesta) #13

Semtex Kliszka THX pomogło :slight_smile: