Acer Aspire 5750ZG black screen


(Mpawlak10) #1

Witam wszystkich użytkowników! :slight_smile:

Mam poważny problem chodzi o to, że jak włączam komputer to na ekranie nic się nie pokazuje. Wiatraczki normalnie chodzą, diody też. Mam pewne ważenie, że bios padł. Próbowałem zrobić recovery biosa to nawet mi nie dało żadnej reakcji jak na filmach które oglądałem jak to zrobić. Macie jakieś pomysły co to może być za usterka ?? i jak ją naprawić ??  proszę pomóżcie mi.

 


(Dimatheus) #2

Hej,

A masz możliwość podłączyć do laptopa pod port D-Sub bądź HDMI dodatkowy monitor? Czy na nim coś się wyświetla? A może na matrycy uszkodziło się tylko podświetlanie? Poświeć latarką i sprawdź, czy nie widać jakiejś zawartości na ekranie.

Pozdrawiam,


(Mpawlak10) #3

Matryca jest okej. To musi być coś z biosem, bo diody się wszystkie palą tak ja muszą, Tylko te wiatraki chodzą tak jak nie chodziły. Chodzi mi o to, ze jak wciskałem power to wiatrak się mocno zakręcił, a  kilka sekund później, kręcił się, ale tak jakby się “krztusił” to znaczy chciał sie mocno zakręcić, ale nagle zwalniał.


(Dimatheus) #4

Hej,

  • A skąd wniosek, że matryca jest ok? Jak to sprawdziłeś?
  • Co do wiatraków, czy stosujesz oryginalny zasilacz do laptopa, ewentualnie zamiennik o takich samych parametrach?
  • Jaki jest stan baterii w laptopie?

Pozdrawiam,


(Mpawlak10) #5

Hej

  1. Tak sprawdziłem podłączyłem  HDMI pod telewizor i to samo. 
  2. Tak od samego początku stosuje orginalny zasilacz 
  3. Bateria jest naładowana,a jeśli chodzi to ile trzyma to 2h max 

(Dimatheus) #6

Hej,

  • Sytuacja jest taka sama zarówno przy pracy z baterii, jak i na zasilaczu?
  • Czy nie masz podłączonych do komputera żadnych urządzeń USB?

Pozdrawiam,


(Mpawlak10) #7
  1. Sytuacja jest taka sama jak na baterii i zasilaczu 
  2. Nie mam nic  

(Dimatheus) #8

Hej,

A czy przed pojawianiem się problemu, laptop przypadkiem nie spadł lub nie został w inny sposób uszkodzony?

Pozdrawiam,


(Pangrys) #9

Karta graficzna padła. Rozkręcałeś go może ostatnio ??


(Mpawlak10) #10

hmm… ostatnio rozkręcałem go jakoś w listopadzie tamtego roku, ale jako konserwacje i czyszczenie wszystkiego. 


(Mpawlak10) #11

Usterka po stronie sterowania plyty obreb procesora i chipsetu mostka polnocnego - problem z zasilaniem tego obszaru.

Temat do zamknięcia.

Dziękuje za pomoc :slight_smile: jesteście świetni :slight_smile: