Acer Aspire One D260 - Nie włącza się po zalaniu


(mawro2) #1

Witam, dostałem dziś netbooka Acer Aspire One D260 (posiadam identyczny tylko sprawny)

Netbook jest po zalaniu słodką herbata, rozebrałem go i herbata była pod klawiatura i lekko na dysku (w małej ilości lecz jednak była).

Info o netbooku:

Dysk 250GB

RAM 1GB DDR3

Procesor Intel Atom 1,66GHz

Bateria 6-komorowa

Efekt po włączeniu jest taki:

  • na ekranie nic się nie pojawia nawet podświetlenie nie mrugnie

  • zapala się dioda pod włącznikiem, dioda oznaczająca po prostu uruchomienie netbooka oraz bladym pomarańczowym światłem od łączności bezprzewodowej (ta dioda świeci normalnie na pomarańczowo ale jaśniej jeśli jest włączone WiFi a na niebiesko jak jest aktywny modem 3G)

  • wentylator od procka wchodzi na wysokie obroty po czym cichnie a diody świecą nadal

  • po podłączeniu zasilacza zapala się dioda od ładowania baterii

  • po podłączeniu monitora też nić się nie dzieje

  • dysk jest sprawny

  • pamięci RAM nie mam jak sprawdzić bo mój netbook jest na gwarancji i go nie rozbieram

  • na pamięci jak i na wentylatorze od procesora nie widać śladów zalania

Dodam że po zalaniu podobno netbook chodził ok. miesiąca po czym stało się to co opisałem wyżej.

Ma ktoś pomysł co to może być?

Orientuje się ktoś ile by mogła kosztować naprawa w serwisie?

A jeśli nie ma sensu naprawiać to ile można dostać za niego na części?


(Henio Mazurek) #2

Na 99% coś na płycie. Wymontuj ją, sprawdź bezpieczniki, tranzystory przy wejściu zasilania. Sprawdź czy nie ma osmoleń, przebarwień itp. No i czy zasilacz daje odpowiednie napięcie i prąd.


(K Zgierun) #3

Proponują bezzwłocznie oddać do naprawy do jakiegoś DOBREGO serwisu, w którym Cie nie oszukają :slight_smile:

A kosz takiej naprawy jest zależy od ilości podzespołów , które pójdą do wymiany.


(mawro2) #4

Zasilacz na pewno ok, płytę sprawdzę jeszcze raz choć wyglądała "ok" lecz jednak całej nie wymontowałem.

Chciałem bios przywrócić do ustawień fabrycznych ale też nie widziałem bateryjki, poświęcę temu dziś więcej czasu.


(K Zgierun) #5

Rozbierz go i susz.

Mogła paść matryca.


(mawro2) #6

Ale jakby padła matryca to by jakoś się uruchamiał a nawet jak podepnę monitor nic się nie dzieje.

Będę suszył ale możliwe że go jednak oddam na serwis sprawdzenie kosztuje 30zł to nie majątek a zawsze "fachowcy" :wink:

No a jak nie będzie sensu naprawy to będę miał baterię i zasilacz do swojego :slight_smile:


(K Zgierun) #7

Od razu trzeba było do serwisu .

Tylko uważaj na tych "fachowców"


(mawro2) #8

Powiem tak, ja bym od razu go wyłączył i na serwis z nim a że to nie mój to nie miałem żadnej możliwości.

Fachowcy w tym serwisie ok nie jeden komputer mi i znajomym robili certyfikaty niby też mają wiem tylko jedno strasznie na używanych podzespołach zawyżają cenę ale to już inna sprawa... :wink: