Acer E1, Pirelli A226G - konflikt


(Bartoschek) #1

Witam serdecznie.

 

Nie będę ukrywał, że w ogóle nie loguję się na forum, ponieważ jest mi to nie potrzebne - każdy problem załatwiałem przy użyciu wyszukiwarki. Niestety do teraz... Pojawił się problem, z którym nie jestem w stanie sobie pomóc, i proszę was o pomoc.

 

Ale od początku.

Moim dostawcą usług jest Netia.

Mam od nich telewizję, internet, oraz telefon. Wszystko działało doskonale, a nawet jeśli nie to na infolinii zawsze byli mi w stanie pomóc.

Na bieżąco używałem internetu po kablu - do dekodera nc+, oraz przez wifi do 4 smartfonów, tabletu, wzmacniacza onkyo, oraz czasami laptopa od znajomych.

 

Niecałe dwa miesiące temu zakupiłem sobie nowego laptopa - Acera E1. Po połączeniu laptopa do rutera za pomocą wifi, ruter się burzy i odcina internet, telewizję oraz telefon. Czasami problem nie występuje, ale w większości przypadków połączenia laptopa z ruterem niestety tracę usługi. Przez podłączenie po kablu problemu nie ma. Netia przez ponad miesiąc nie była w stanie mi pomóc, w między czasie dostałem nowy ruter, z którym również są problemy, w końcu wysłali technika, on po dość długiej zabawie stwierdził że nic nie zrobi bo występuje konflikt urządzeń. 

Producent urządzenia zapewnił że jego urządzenie nie może wpływać negatywnie na pracę, ale zalecił aktualizację sterowników - wszystkie sterowniki zaktualizowałem tak że windows oraz program acera potwierdza najnowsze oprogramowanie.

 

Póki co łączę się kablem z lapkiem, ale niestety to nie rozwiązuje problemu.

 

Z innymi sieciami (ruterami) problem nie występuje.

 

Na ruterze zainstalowane jest oprogramowanie Netii, mam dostęp jedynie za pośrednictwem user user. Technik wspominał że netia ma jakieś swoje hasło które podaje im na specjalną prośbę i wtedy ruter pokazuje wszystkie funkcje w panelu administracyjnym. 

 

Przepraszam jeśli umieściłem temat w niewłaściwym miejscu, proszę wtedy o przeniesienie.

 

Z góry dziękuję za poświęcony czas.

 

Pozdrawiam.


(Phinsectoman) #2

Mi się kłócił laptop z myszką bezprzewodową. Miałem bardzo podobny problem. Odłączyłem myszkę i wszystko śmiga.


(Bartoschek) #3

Jeśli mam być szczerzy, post wyżej mogę potraktować jedynie jako spam - nic nie wnosi do mojego problemu. Mam sobie neta odłączyć i się cieszyć że nie działa?


(Bartoschek) #4

Na chwilę obecną, załatwiłem sprawę za pomocą paluszka usb - odbiornik nadajnik wifi, jakiś stary Sagem, dodawany do neostrady. Problem nie występuje bo odłączyłem wbudowaną kartę sieciową, ale nie został rozwiązany.