ACER EXTENSA 5230E nie działa WIFI


(Tomaloo1) #1

Witam,mam taki problem. Moja dziewczyna dostała z firmy laptopa ACER 5230E i chciałem go jej przygotować do pracy. Laptop działa na XP Professional póki co z SP2. Problem polega na tym że nie działa WIFI, mam zainstalowane sterowniki do karty Atheros i wszystko inne działa tylko to WIFI.. Wcześniej komputer widział dostępne sieci ale nie mógł się z moją połączyć (inny laptop nie ma z tym problemu i łączy się od razu- także nie jest to wina routera) a teraz po kilkukrotnym przeinstalowaniu sterowników nie pokazuje żadnych sieci. W ogóle co dziwne zauważyłem po zainstalowaniu jakichś innych sterowników ze strony ACERa menadżer urządzeń pokazywał mi inny symbol karty sieciowej ( AR5B91)! Zgłupiałem. Przywróciłem teraz pierwotne sterowniki i karta jest opisana jako Atheros ar928x i w tym momencie nie widzę żadnych sieci. A powinno się wyświetlać ich co najmniej kilka + moja do której chciałbym się podłączyć.


(Kojot) #2

Może to głupia wskazówka, ale najlepiej zacząć od najprostszych rozwiązań. W laptopach montowane są wyłączniki karty sieci bezprzewodowej bądź to w formie zewnętrznego przycisku, który należy przełączyć, bądź w formie odpowiedniej kombinacji klawiszy. Spróbuj taki przełącznik zlokalizować i go włączyć (więcej dowiesz się z instrukcji).


(Tomaloo1) #3

Dzięki za radę :wink: Trochę mam doświadczenia z kompami i laptopami wiec wiem że najpierw kartę trzeba włączyć, ale może komuś innemu info się przyda :wink:


(Wojteko10) #4

Odinstaluj sterowniki np. Driver Cleanerem i dopiero później zainstaluj nowe!


(Kojot) #5

Próbowałeś użyć następujących sterowników:

http://global-download.acer.com/GDFiles ... SC=EMEA_27

?


(Tomaloo1) #6

To chyba do VISTY jest, jak pisałem wcześnie że mam XP Professional.


(Kojot) #7

Producent Twojego laptopa zamieszcza tylko te sterowniki na swojej stronie i jeśli dobrze interpretuje umieszczone przez niego oznaczenie to współpracują one z systemem Windows XP. Spróbuj zainstalować, jeśli nie są przeznaczone dla Twojego systemu to instalacja powinna zostać przerwana.


(Tomaloo1) #8

Dobra udało się. Wygląda na to że pomogło zainstalowanie SP3 dla XP.