ACMON Error w Asusie K50IJ


(Marek219) #1

Dzień dobry wszystkim.

Problem dotyczy komputera asus K50IJ z windowsem 7.

Po włączeniu komputera było normalnie, po wpisaniu hasła długo było ciemne tło i wreszcie pokazało się okno z tym komunikatem:

" ACMON Error. Failed to prepare Critical file! Chameleon Engine out of service!"

Poszukałem na forach i próbowałem:

  • przywacania systemu w trybie awaryjnym, wykrywał jakieś błędy na dysku C i nie można było przywrócić systemu.

  • wgrywać program z płyty Driver & Utility i nie dało się wgrać,

  • próbowałem też ściągnąć innym komputerem i zainstalować z pendrive'a polecany przez internautów plik: http://dlsvr01.asus.com/pub/ASUS/nb/App ... 071206.zip - i się nie wgrało.

Jak można to naprawić?

Nie znam się na tym więc proszę o pomoc łopatologiczną.


(Acorus) #2

Pokaż logi z OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html


(Marek219) #3

Nie działa mi internet w tym Asusie.

W tym komputerze z którego teraz piszę mam windows XP.

Jak zrobić te logi ?


(Acorus) #4

Możesz ściągnąć OTL-a na pendriva z tego komputera którego używasz.


(Marek219) #5

Logi:

http://wklejto.pl/170675

http://wklejto.pl/170677


(Acorus) #6

Odinstaluj Windows iLivid Toolbar.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.

W trybie awaryjnym zainstaluj sterownik ASUS Splendid Video Enhancement Technology (dostępny na stronie producenta).


(Marek219) #7

Podczas instalacji ASUS Splendid Video Enhancement Technology pojawiło się okno:

"Instalator Windows.

Usługa Instalator Windows nie jest dostępna w trybie awaryjnym. Spróbuj ponownie, gdy komputer nie będzie pracował w trybie awaryjnym lub użyj narzędzia Przywracanie systemu, aby przywrócić komputer do poprzedniego dobrego stanu."

Co teraz ?


(Acorus) #8

Zainstaluj w normalnym trybie.


(Marek219) #9

W normalnym trybie uruchamia się tak:

Po wpisaniu hasła jest ciemny ekran ze strzałką myszy … i po jakichś 6 minutach pojawia się to małe okno:

“ACMON Error. Failed to prepare Critical file! Chameleon Engine out of service!”

Po kolejnych 4 minutach pojawiło się drugie, większe okno:

“C:\Windows\System32\cmd.exe” puste, z migającym kursorem, po 2 minutach w miejscu kursora pojawił się na bardzo krótki moment jakiś napis "nie można… i całe to drugie okno znikło.

Poczekałem kilka minut i wyłączyłem komputer trzymając kilka sekund przycisk włącz/wyłącz.

Trwało to długo bo parę razy śledziłem ten proces, żeby odczytać pojawiający się na moment napis, odczytałem tylko pierwszą część “nie można …” dalej było jeszcze parę słów, ale nie wiem jakich.

Co teraz ?


(Norbi1200 Norbi) #10

Cmd, które ci si pokazało to wiersz polecenia. Możesz z tego programu uruchomić OTL. Nie jestem pewien ale żeby go uruchomić chyba wystarczy że wpiszesz tam OTL.


(Marek219) #11

Czy trzeba uruchamiać jeszcze raz OTL pomimo, że logi z OTL już były wczoraj robione?

( A swoją drogą nie wiem czy wystarczające są te wczorajsze logi bo w OTLu chyba nie zaznaczyłem opcji

“Infekcja LOP - sprawdzenie” i “Infercja Purity - sprawdzenie”.

Przeczytałem o tym dopiero wieczorem w nowej instrukcji do OTL. Jak to jest ? )

Dodane 19.08.2013 (Pn) 20:58

Zrobiłem nowe logi

http://www.wklejto.pl/170849

http://www.wklejto.pl/170850