ActiveX/com


(system) #1

witam,

po czyszczeniu programem CCleaner informuje mnie o problemach z ActiveX/com

są to cztery pozycje niestety nie mogę ich skopiować do tej wiadomości.

może pomoże log wklejony link poniżej.

dzięki za pomoc

http://www.wklej.eu/index.php?id=25eb8c2488


(Monczkin) #2

grokry , przeczytaj ten temat, zmień tytuł na konkretny i opisz problem. Inaczej temat zostanie usunięty.

zasady-wklejania-logow-forum-tytulowania-tematow-t253052.html


(Gutek) #3

w HJT widać pełno zbędników w autostarcie.

Pokaż log z: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan. - otl-gmer-rsit-dds-inne-instrukcje-t370405.html


(system) #4

oto link z umieszczonymi danymi po skanowaniu

http://www.wklej.eu/index.php?id=7bf546ccd2


(Gutek) #5

To nie jest cały log.


(system) #6

mam nadzieję że ten jest ok.

http://www.wklej.eu/index.php?id=230caabb61

-- Dodane 04.02.2010 (Cz) 12:05 --

niestety nie wiem o co chodzi ale nie wlkejał mi całego więc dodałem brakującą część.

http://www.wklej.eu/index.php?id=dcbe5a3c67

-- Dodane 04.02.2010 (Cz) 14:16 --

witam,

odinstalowałem nero 8 i po przeskanowaniu CCleaner ozostaje taki "problem"

co to takiego?

Niepraidłowe rozszerzenie plików .mpc HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts.mpc


(Gutek) #7

Optymalizacja autostartu: http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

Czyszczenie rejestru:

CCleaner http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

Daj log z System Repair Engineer

Smart Scan -> klikasz Scan.

Po skanie klikasz w okienku Save Reports i wklejasz zawartość powstałego logu.

>>>> otl-gmer-rsit-dds-inne-instrukcje-t370405.html


(system) #8

witam,

nie mam pojęcia jak poodznaczać zbętne rzeczy w autostarcie,

proszę o pomoc- wyjaśnienie co mam odznaczyc - nam viste profes.. home

po zeskanowaniu ccleaner poprzedni problem znikł, ale proszę o sprawdzenie log-a

http://www.wklej.eu/index.php?id=3c4adce948


(Gutek) #9

Masz link patrzysz na wpisy np. zbędne i je wyłączyć musisz(co i jak w linku):

Zobacz - http://support.apple.com/kb/HT2292?view ... cale=pl_PL


(system) #10

witam,

odłączyłem kilka "zbędnych" programów z autostartu i jest wszystko ok. pozostawiłem tylko avasta i bluthu.

wszystko działa nie ma żadnych problemów.

wielkie dzięki

szacun =D>