Adapter ATA/SATA->USB nie działa z dyskiem ATA


(macia60@op.pl) #1

Witam.

Kupiłem adapter ata/sata -> usb ale działa bez problemu z dyskami sata, natomiast dysków na ata (sprawdzałem dwa) nie wykrywa. Jaka może być tego przyczyna?


(Dimatheus) #2

Hej,

Bardzo prawdopodobne, że przejściówka jest uszkodzona. Ryzyko to rośnie, jeśli przejściówka została zakupiona za przysłowiowe "grosze" na Allegro. Tania chińszczyzna niestety tak już ma.

Pozdrawiam,

Dimatheus


(macia60@op.pl) #3

Tania to pojęcie względne :slight_smile: dałem za nią jakieś 40 zł. Reklamować? Czy szkoda czasu?


(Kfirszt) #4

Sprawdź jeszcze ustawienie zworek na dyskach - większość tych adapterów działa wyłącznie kiedy zworka jest ustawiona na MASTER lub SINGLE DRIVE.


(Dimatheus) #5

Hej,

Jeśli dałeś tyle z przesyłką, to można powiedzieć, że niestety tania.

To już zostawiam Tobie. Można spróbować, aczkolwiek prawdopodobne jest to, że dostaniesz podobną, która będzie działać równie uniwersalnie, co poprzednia. Przerabiałem na Allegro podobny temat - ostatecznie przejściówka poszła do śmieci i zmieniłem ją na pełną kieszeń do napędów optycznych.

Dokładnie. :slight_smile: Koniecznie sprawdź i ten trop. Bez zworki w poprawnym miejscu kontroler dysku nie wykryje.

Pozdrawiam,

Dimatheus


(macia60@op.pl) #6

Jeśli chodzi o zworki to oczywiście sprawdziłem. Szkoda kasy ale nauczka na przyszłość będzie.

Dziękuję za odpowiedzi i pozdrawiam.


(Veers) #7

Nie wiem jaka to "przejściówka" ale jeśli na dyski 3,5" - to strzelam: nie podpiąłeś zasilania ?


(macia60@op.pl) #8

Zasialnie było podpięte :slight_smile:


(Michal Kolatek) #9

Sprawdź czy dysk jest widoczny w zarządzenie komputerem > dyski i sprawdź czy jest online.


(Dimatheus) #10

Hej,

Pewno coś w tym stylu. :slight_smile:

Pozdrawiam,

Dimatheus


(igrek) #11

Moim zdaniem wadliwa sztuka, moja dziewczyna ma taką samą i z powodzeniem działa z dyskiem 3,5" ATA.


(Veers) #12

Jeśli to coś rzeczywiście "w tym stylu", a zasilanie było podpięte, to warto jeszcze rozważyć czy aby złącze ATA było podpięte właściwie.


(Dimatheus) #13

Hej,

Niestety takie dość często się zdarzają - ja kupiłem dwie. Jedna nie działała w ogóle, a druga tylko wtedy, gdy kontroler USB był przełączony na tryb USB 1.1 - tylko co po takim super szybkim transferze. :expressionless:

A przypadku Ata na dobrą sprawę da się podłączyć adapter tylko w jeden sposób - we wtyczce jest bowiem zaślepiony jeden z pinów - właśnie by takich pomyłek uniknąć.

Pozdrawiam,

Dimatheus


(Veers) #14

... jest też wcięcie pilotujące - ale uwierz mi - są tacy, dla których to nie stanowi żadnej przeszkody .... :wink:


(Dimatheus) #15

Hej,

Racja - też kiedyś z takim zagraniem się spotkałem. Co z tego, że piny pokrzywione - ważne że końcówka weszła. :slight_smile:

Pozdrawiam,

Dimatheus


(macia60@op.pl) #16

Zadziałało... rozkręciłem podlutowałem, bo ten szajs nawet zlutowany nie był.

Czasem trzeba poczekać ale ogólnie łapie połączenie.

Dzięki wszystkim za pomoc.


(Dimatheus) #17

Hej,

Czyli tutaj był chochlik w tej chińskiej tandecie... :slight_smile:

Przed użyciem na szerszą skalę sprawdź, czy nie pojawiają się przekłamania w danych bądź błędy transmisji, żeby później nie było niespodzianek.

Pozdrawiam,

Dimatheus


(Rovou5hou) #18

Tak na marginesie, w budżetowej chińszczyźnie największe chyba problemy są z jakością kabli - szczególnie sygnałowych. Pierwsze co robię po zakupie wszelkiej maści no-nameowych adapterów to bezzwłoczne wyrzucenie do śmieci (a właściwie do pojemnika na odpady elektroniczne) załaczonych tandetnych kabelków USB / SATA / eSATA itp. nieznanego pochodzenia. Następnie zastępuję je normalnymi, markowymi, ze sprawdzonych źródeł. Potrafi to zdziałać cuda. Mało kto zdaje sobie sprawę jak dziwne, trudne do zdiagnozowania objawy generuje niekiedy np. odrobinę zbyt luźna złączka mini USB. Kilka razy w podobnych sytuacjach o mało nie wywaliłem całego adaptera (w 100% sprawnego i ładnie działającego jak się później okazało). A było to "tylko" wadliwe okablowanie.


(Dimatheus) #19

Hej,

Zgadza się - taki nie do końca sprawny sprzęt może powodować uwielbiany przez wszystkich BSOD w systemie Windows. :slight_smile: I coś takiego już mi się zdarzało...

Tylko, a może i "aż". Taka wymiana kabelków - ich koszt oraz czas pracy, potrzebny na przeróbki - może spowodować, że urządzenie działa poprawnie. Pytanie tylko, czy nie lepiej wydać nieco więcej i nie bawić się w przeróbki?

Pozdrawiam,

Dimatheus


(Rovou5hou) #20

BSODy to stosunkowo oczywisty i dość łatwy w diagnozowaniu objaw. Miałem na myśli bardziej skomplikowane sytuacje w rodzaju losowego "znikania" podłączonych do adaptera urządzeń, nieprawidłowego ich wykrywania lub występujących bardzo nieregularnie błędów transferu.

Zależy od sytuacji. "Nieco więcej" w przypadku profesjonalnego sprzętu (i nie mówię tu o "wysokiej jakości" masówce z Allegro) to z reguły minimum jedno "0" więcej na końcu porównując do tego co dam kupując taniochę bezpośrednio u Chińczyka. Przy przejściówce RS232C->USB rozpiętość moze spokojnie wynieść od 3 $ za chiński no-name z eBaya do 45 $ (i więcej) za markowy, profesjonalny produkt. Jeśli ten sprzęt zarabia na siebie, przykładowo ma iść do ważnej stacji roboczej w firmie czy produkcyjnego serwera to na jakości nikt raczej nie będzie oszczędzał. Ale do podłubania w domu, a nawet zrobienia kilku drobnych zleceń od czasu do czasu w życiu nie zapłacę za taki duperel grubo ponad 100 PLN. Nawet zakładając konieczność wymiany wartych kilka-kilkanaście złotych kabli nadal wybiorę Chińczyka czy innego dropshippera.