Adapter wifi usb zamyka porty? Jak je otworzyć?


(Maxer43) #1

Witam.

Tydzień temu zafundowałem sobie nowy komputer PC. Jako, że mam w domu jeszcze innego peceta, do którego podłączony jest kabel z internetem i router, musiałem zakupić jakiś adapter wifi USB. Zdecydowałem się na D-Link N150 DWA-127. Na początku złapało wifi, wszystko było fajnie, przez kilka minut.  Później zaczęły pojawiać się problemy: na minutę zrywało połączenie, aby po chwili samo się naprawiło, czasem traciłem sieć całkowicie, pojawiał się żółty trójkącik i jedynym sposobem była opcja "rozwiąż problemy", która "resetowała kartę sieciową" i wszystko wracało do normy. Teraz to występuje znacznie rzadziej, ale nie o tym chciałem napisać.

Główny powód- porty. Przy odpaleniu gry Guild Wars 2 loguję się, ale dosłownie kilka sekund później zrywa połączenie i disconnect. Pokazuje się error, który wskazuje na to, że część portów może być zamknięta 80, 443 i 6112. Za pomocą http://www.yougetsignal.com/tools/open-ports/ sprawdziłem porty i niestety ta strona pokazuje, że wszystkie "common ports" (panel po lewej) są zamknięte. Bardzo dziwna sprawa, ponieważ router przy drugim komputerze na 100% ma je pootwierane (wszystko wcześniej śmigało aż miło). A więc kwestia dotyczy zapewne mojego nowego adaptera USB.

Czy wiecie jak pootwierać te porty na moim adapterze? Proszę o pomoc.

Jeszcze jedna sprawa, która mnie dziwi. Port 80 to ten do "przeglądania internetu" jest niby zamknięty, a internet przecież działa.

EDIT:

Na laptopie też nie ma i nie było żadnych problemów. Z tym, że tam jest system Win7, u mnie Win8.


(ra-v) #2

Coś tu jest niejasne. Z tego co piszesz to Guild Wars 2 wymaga otwartych portów przychodzących, tym samym publicznego IP,  ale w to wątpię, żeby jakaś gra miała takie wymagania. 

Czy karta zrywa tylko połączenie z grą, czy reszta chodzi poprawnie?

Podepnij tą kartę pod laptopa czy drugiego kompa i połącz się z WiFI przez nią.


(Maxer43) #3

Tak, Guild Wars 2 (jest to gra sieciowa MMO) wymaga otwartych niektórych portów, tutaj jest to napisane: https://help.guildwars2.com/entries/38813526-Common-Error-Codes

Karta zrywa połączenie z grą- to jest pewnik, tak się dzieje za każdym razem. Jeżeli chodzi o “zwykłe” połączenie podczas przeglądania, to jest różnie. Raz działa świetnie, a czasem potrafi przerywać na kilka sekund, później znów łączyć, albo przerwać na dłuższy czas, że trzeba używać opcji “rozwiąż problemy”, a wtedy naprawia błąd o nazwie “Brama domyślna jest niedostępna”.

Jeszcze dziś spróbuję podłączyć to urządzenie do lapka i stamtąd odpalić GW2.

 


(KAZDAN63) #4

Siła sygnału WI-FI ?

http://www.storage.programosy.pl/WiFiInspector-Setup-1-2-1-4_%5Bwww.programosy.pl%5D.exe


(Maxer43) #5

Siła sygnału była w porządku, ~-45db o ile dobrze pamiętam. Po podpięciu karty pod laptopa- działało i nie przerywało. Może ta konkretna karta nie współgra z pecetami- ciężko powiedzieć.

Jednak problem został rozwiązany. Skorzystałem z reklamacji i oddałem tamten adapter, kupiłem natomiast nowy, tej samej firmy co router TP-Link. Nie stwarza on żadnych problemów, wszystko ładnie śmiga, gra się łączy, jeszcze ani razu nic nie przerwało.

Nie wiem czym to mogło być spowodowane, ale najwidoczniej urządzenia tej samej firmy to gwarancja działania.