Adnxs.com, dziwne przekierowania, brak filmów w treściach www


(Pozycjonowanie) #1

Witam, jak w temacie tzn mam jakieś paskudztwo z adnxs.com w komputerze, robiłem reinstall systemu (dysk od nowa formatowany), a to nadal siedzi :frowning: Objawy to brak filmów na stronach www, pojawia się embedowane okno YT czy inne na ułamek sekundy, a później zamiast tego reklamy/bannery z adnxs, również mam jakieś odświeżenia stron i przekierowania na site z reklamami itp. Prawdopodobnie złapałem to instalując jakiś shareware do edycji video :frowning:

Odpaliłem AdwCleaner, nic nie wykrył, później FRST, poniżej wszystkie logi. Proszę pomóżcie.

AdwCleaner - http://wklej.org/id/1931265/

Addition - http://wklej.org/id/1931266/

FRST - http://wklej.org/id/1931267/

 


(Acorus) #2

x.txt


(Pozycjonowanie) #3

Dziękuję, zrobiłem wszystko po kolei, ale nie pomogło :frowning:

EDIT: tzn reklamy jak były tak pozostały zamiast filmów. Testuję na sadisticu :slight_smile:


(Acorus) #4

W jakiej przeglądarce?

Odinstaluj Chrome zaznaczając usunięcie danych przeglądania za pomocą Geek Uninstaller Free: http://www.geekuninstaller.com/geek.zip


(Pozycjonowanie) #5

Zrobiłem jak piszesz z tym Geek Uninstallerem (zakładki mam w Diigo) i mam to samo niezależnie - goła instalacja Chrome i Opery, pierwsze odpalenie bez żadnych zmian w konfiguracji przeglądarek itp i są reklamy z ams1.ib.adnxs zamiast niektórych filmów, no i te przekierowania czasem po wejściu na jakiś site :frowning: Gdzie to może siedzieć? Specjalnie robiłem reinstall całego systemu z formatowaniem dysku.

EDIT: jak się wkurzę, to kupię nowy dysk na system normalnie :frowning:


(Acorus) #6

Sprawdź router.Zaloguj się do routera i ustaw serwery DNS zalecane przez dostawcę internetu lub przywróć fabryczne ustawienia routera. Zablokuj zdalny dostęp do panelu administracyjnego i zabezpiecz router porządnym hasłem:


(Pozycjonowanie) #7

Dzięki za pomoc, ale to raczej też nie to, problem występuje tylko w jednym z trzech komputerów korzystających z tego samego netu.

Sprawdziłem router, wszędzie mam domyślne dnsy od dostawy netu.

 

Ok, to jednak był router.Dzięki Acorus za pomoc!