Adobe Flash Player- błąd połączenia


(Adrian5068480) #1

Witam.

Chciałem sobie zaktualizować program adobe flash player, ponieważ na każdej stronie pojawia mi się komunikat "Program Firefox uniemożliwił uruchomienie nieaktualnej wtyczki na stronie..." jednak gdy próbuje zaktualizować podczas instalacji pojawia się informacja "błąd połączenia". Ktoś wie dlaczego tak się robi i jak rozwiązać problem.

Pozdrawiam.


(Bogdan_G) #2

Nie aktualizuj. Pobierz adobe flasch player uninstaller i uruchom http://www.dobreprogramy.pl/Adobe-Flash-Player-Uninstaller,Program,Windows,33983.html

Potem pobierz na dysk adobe flash player z pierwszego linka bezpośredniego dla firefoxa i uruchom instalator przy zamkniętej przeglądarce http://www.dobreprogramy.pl/Adobe-Flash-Player,Program,Windows,13091.html

 


(Adrian5068480) #3

Pomogło. Działa. Jesteś wielki dzięki :slight_smile: