Adobe flash player czy potrzebny jest na windows XP ?


(Bartosz82) #1

Powiedzcie mi proszę czy na systemie windows XP professional jest potrzebne Adobe Flash Player ? Używam prócz Internet Explorer 8 jeszcze przeglądarek: Mozilla Firefox SR oraz Palemoon Atom.
Czy można to całkiem odinstalować ? pytam ponieważ ostatnio pojawiły się aktualizacje czerwcowe na windows XP i po aktualizacji pojawił mi się komunikat, żebym zaaktualizował Adobe Flash Player. Zrobiłem to.
Ale nie wiem, czy jest to potrzebne ? bo np. filmiki na onet.pl czy interia.pl chyba tego potrzebują.
Czy ktoś może mi coś w tej sprawie doradzić ?
Pytanie też czy na windows XP professional ten Adobe Flash Player jest tylko do którejś tam wersji ? Czy ta najnowsza wersja 26.0.0.131 też jest na windows XP ? bo właśnie do tej wersji zaaktualizowałem.


(Pablo_Wawa) #2

Bartosz82, Ty chyba jesteś paranoikiem, nie boisz się wychodzić z domu, bo na zewnątrz jest przecież dość niebezpiecznie? Nie ma tygodnia, żebyś nie wyskoczył z jakimś tematem dotyczącym bezpieczeństwa Windows XP!


(pocolog) #3

Odinstaluj flasha i zobacz czy ci jest potrzebny. Większości ludzi nie jest, ale nie dla wszystkich te same strony internetowe i ich zawartość jest niezbędna :wink:


(krystian3w) #4

http://www.msfn.org/board/topic/175591-enable-mp4-h264-aac-html5-video-in-firefox-on-windows-xp-without-flash/ = na filmiki wymuszone w HTML5.


(Bartosz82) #5

Przeglądałem to, ale zupełnie nie wiem o co tam chodzi. A nie chcę czegoś wyłączyć w about:config co może być potrzebne. Potem coś tam wyłączę i coś działać nie będzie.
Więc lepiej jak mi ktoś coś konkretnie doradzi.


(krystian3w) #6

Przestawiasz następujące wartości wpisów na true - prawda:

  • media.gmp-eme-adobe.enabled (boolean, true)

  • media.gmp-eme-adobe.forceSupported (boolean, true)

  • media.gmp-eme-adobe.visible (boolean, true)

  • media.gmp.decoder.enabled (boolean, true)

  • media.eme.enabled (boolean, true)

  • 52.x.x ESR z czystym profilem (lub bez zainstalowanej wtyczki Primetime) należy zmienić %VERSION% na 51.0 w zmmiennej łańcuchowej (string) media.gmp-manager.url - w celu umożliwienia pobrania wtyczki.


Zawsze możesz zrobić kopię profilu Firefox: Tworzenie kopii zapasowej swoich danych.


(Leoncio) #7

Niektóre strony jednak jeszcze korzystają z fasha, wiec używaj. Pozdro z WinC
Wymagania systemowe
Adobe Flash Player 26
Microsoft® Windows®

32- i 64-bitowy system (chyba, że zaznaczono inaczej): Microsoft® Windows® XP (32-bitowy), Windows Vista® (32-bitowy), Windows 7, Windows 8.x i Windows 10
Najnowsze wersje przeglądarek Internet Explorer, Microsoft Edge, Mozilla Firefox, Google Chrome oraz Opera

(Bartosz82) #8

Skąd tą wtyczkę Pritmetime pobrać ? bo nie mogę nigdzie znaleźć.


(krystian3w) #9

Nic ci to nie da (raz przekopiowałem pliki z starego profilu i po kliku restartach wciąż jej nie wykrywało i chyba dopiero na 3 dzień się “zainstalowała”), sama powinna się zassać.

This means hat Adobe Primetime is only downloaded by Firefox when you visit a site that requires it to play back media. The change does not affect existing Adobe Primetime installations. https://www.ghacks.net/2017/01/10/firefox-52-adobe-primetime-cdm-removal/

Jak rzeczywiście wyłączyli instalacje po 7 marca br. to się sama nie zainstaluje to możesz zostać na lodzie jak nie wykryje przeglądarka pliku dll.



gmp-eme-adobe.zip (2,8 MB) - najlepiej rozpakowuj 7-zipem (plik kompresowany by zmieścił się jako załącznik)

Instalujesz w folderze - taki podajesz jako miejsce do wypakowania:

C:\Documents and Settings\NAZWA UŻYTKOWNIKA\Dane aplikacji\Mozilla\Firefox\Profiles\NAZWA PROFILU FIREFOX


(Bartosz82) #10

Dzięki serdeczne krystian3w