Adobe flash player, jest zainstalowany a pisze, że go nie ma


(Binio21a) #1

Witam :slight_smile: mój problem polega na tym, że po formacie zainstalowałem najnowszego flasha, ale jak wchodzę na http://www.adobe.com/products/flashplayer/ to pisze, że go nie mam. Mógłbym żyć bez flasha, ale przez to, że go nie mam, nie mogę się zarejestrować na gg (zapomniałem numeru :P) Czy wiecie jak to naprawić ? Dzięki za pomoc. :slight_smile:


(Norbert Karwowski) #2

Odinstaluj, przeczyść rejestr i jeszcze raz zainstaluj.


(Binio21a) #3

Nie pomogło :?


(Norbert Karwowski) #4

Może usuń i zainstaluj z innego źródła ?


(Binio21a) #5

Również nie pomogło :cry:


(Norbert Karwowski) #6

Nic mi do głowy nie przychodzi. A masz Javę ?


(eyeti) #7

Jaka przeglądarka?

Ja tak miałem na IE 7 w szkole i w domu.

Dlatego korzystam z FF3.

Tobie też polecam tą przeglądarkę :smiley:

Spróbuj jeszcze zainstalować

tą wersję.

http://odsiebie.com/pokaz/303421---cc04.html


(Binio21a) #8

Przeglądarka - w podpisie :smiley: , z przeglądarkami raczej problemów nie ma, bo nie wyskakuje mi, żebym zainstalował flasha ( opera zawsze pisze, żeby go zainstalować ), zainstalowanie flasha podanego przez czesiek144 nic nie daje, problem jest raczej w tym, że komp jakby nie wykrywa, tego flasha :?: Potrzebny mi on, żeby się zarejestrować na gg :stuck_out_tongue:


(Norbert Karwowski) #9

Masz Javę ?


(Binio21a) #10

Tak, mam Jave :slight_smile:


(p19koz) #11

Odinstaluj Flash'a tym:

http://kb.adobe.com/selfservice/viewCon ... d=tn_14157

i zainstaluj ponownie (dla pewności po przeczyszczeniu i restarcie)


(Binio21a) #12

Również nie pomogło :?


(Norbert Karwowski) #13

Spróbuj zainstalować FF i wtedy spróbuj.


(Binio21a) #14

FF mam, ale z przeglądarkami nie mam problemu, tylko z gg, jak daję rejestruj, to przez chwilkę pokazuje się okienko rejestrowanie użytkownika, które natychmiast znika i nic się nie dzieje ; wiem, że to wina flasha, bo kiedyś miałem ten problem, zainstalowałem flasha i wszystko było ok, a teraz to nic nie daje :?


(Oforn) #15

Może to coś z GG zainstaluj Tlena lub zobacz czy GG nie blokuje jakiś firewall czy coś podobnego.


(Binio21a) #16

firewall nie blokuje, przeinstalowałem GG i nadal to samo :?


(Norbert Karwowski) #17

Zarejestruj się przez tlen,aqq a później wpisz w gg i będzie chodzić :slight_smile:


(Binio21a) #18

Wielkie dzięki wszystkim za pomoc, przypomniałem sobie numer gg i hasło i teraz wszystko działa ok (chyba największy żal w moim wykonaniu :expressionless: ) Jeszcze raz dzięki. :smiley:


(XMan) #19

Jeżeli masz poważny problem z Flash Playerem to zainstaluj Shockwave Player :

http://dobreprogramy.pl/index.php?dz=2& ... r+11.0.0.0

/ zawiera Flash Player /.

Dodatkowo temat : viewtopic.php?f=2&t=242872


(eyeti) #20

Co ma Firewall do Adobe Flash Player? :expressionless: