Adobe Flash Player uległa awarii w FireFox i Gchrome


(Klao) #1

Witam, od kilku dni mam problem wtyczką Adobe -> z grami dla dzieci np. na gry.pl. Po kilu minutach gry wywala szare tło "Adobe Flash uległa awarii".

Kilka razy instalowałem na nowo wersje AdobeFlash 11.9 i ciągle to samo. Dzieje się to na FF i GoogleChrome.

Dodam, ze mam drobne problemy sprzętowe (stary sprzęt) - jest to komp od znajomych gdzie się im ciągle wyłączał po minucie od uruchomienia. Okazało się, ze wentylatory były totalnie zakurzone, a ten od karty Geforce FX5200 nadal sie czasem zacina i rzęzi :?

Windows XP Prof. 2002, SP2

Mam Java aktualną.

Założyłem nowy profil użytkownika.

Dodam, ze zmieniałem DDR400: wsadzałem 3 z 4 RAMów. Było 3x256 + 128, a teraz jest 2x512 i 2x 256.

Było jeszcze Adobe ActiveX10 ale zniknęło przy którejś aktualizacji Flash11. A w Adobe w zakładce Zaawansowane mam podane ze ActiveX - niezainstalowane (ale nawet jak było wersji 10 to też był problem).

Ktos gdzieś pisał, ze należy podczas gry PPM wejść w Ustawienia i usunąć zaznaczenie "włącz przyśpieszenie sprzętowe" ale nie pomogło. Wówczas jest jeszcze gorzej bo wywala się cały FF - "uległ awarii".


(StarterX4) #2

odinstaluj flash playera, i zainstaluj tę wersję:

http://download.oldapps.com/Flash_Player/install_flash_player_11_plugin_32bit_11.2.202.235.exe

jednak pamiętaj! - instalując tę wersję narażasz się na niebezpieczeństwo, przestarzałe wersję nie są już wspierane i na pewno zawierają luki bezpieczeństwa.

poza tym zainstaluj SP3 do XP i wszystkie dostępne ważne aktualizacje dla XP!!

http://download.centrumxp.pl/2030,1,uaktualnienia,Windows-XP-Service-Pack-3-PL.aspx


(falcon89) #3

Wyłącz akcelerację sprzętową w FF link

Wejdź w ustawienia Chrome (chrome://settings/), Pokaż ustawienia zaawansowane… i odznacz Użyj akceleracji sprzętowej, gdy jest dostępna (na samym dole).