Adobe Flashplayer, tną się filmy na YT i innych stronach


(Nmateusz63) #1

Witam wszystkich! Mam oto taki problem że filmy flash na YT i nie tylko, mi się strasznie tną dodam że system był reinstalowany kilka godzin temu, wcześniej też miałem taki sam problem (dlatego stawiałem system na nowo) . Mój komp to:

 

Procesor: AMD Athlon 64 3800+

Pamięć ram: 2GB

Karta graficzna: NVIDIA GeForce 6150 LE

System: Windows 7 32bit

Proszę o pomoc


#2

 

nmateusz63, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(falcon89) #3

Spróbuj wyłączyć Akcelerację sprzętową wtyczki Flash


(XMan) #4

Sprawdzałeś jak jest na innych przeglądarkach ?

 

Zainstaluj najnowszy Flash Player.

 

Sprawdź przyśpieszenie sprzętowe:


(Nmateusz63) #5

Już próbowałem z przyspieszeniem sprzętowym, ale mi też chodzi np o filmy na “cda” też się tną.


(IPSEN) #6

Dodaj komendę   ProtectedMode=0   w ostatniej linii pliku konfiguracyjnego mms.cfg. W systemach 64 bit’owych plik znajduje się w katalogu C:/Windows/SysWOW64/Macromed/Flash/, a w 32 bit’owych C:/Windows/System32/Macromed/Flash/.


(Nmateusz63) #7

Jest o wiele lepiej, ale nadal ma przycinki.


(IPSEN) #8

Uruchom autoruns jako administrator -http://technet.micro…s/bb963902.aspx -File>save>zapisz na pulpit,umieść na -http://www.speedyshare.com/ -na forum podaj linka


(Nmateusz63) #9
http://speedy.sh/69xRv/AutoRuns.arn

(IPSEN) #10

Uruchom autoruns jako administrator


(Nmateusz63) #11

Niestety to samo nadal


(IPSEN) #12

Na wszystkich przeglądarkach?


(Nmateusz63) #13

Tak sprawdzałem:

Opera

Chrome

Firefox

Na Operze to masakra a na Firefox i Chrome nadal to samo


(IPSEN) #14

A system działa stabilnie?  Są jakieś zawieszania?


(Nmateusz63) #15

Na yt się już nie tną bo ustawiłem html5 i działa normalnie.


(IPSEN) #16

Może problem na łączu internetowym, ja mam słabszy sprzęt i bez problemu działa


(Nmateusz63) #17

Też nie możliwe net jest szybki i film się ładuje bardzo szybko. Na innym starym PC też wszystko chodzi ładnie, na tym samym łączu bo obok w pokoju jest stary sprzęt


(IPSEN) #18

Sprawdź procesy przy zacinaniu filmów-http://systemexplorer.net/pl/download-archive/5.9.3/SystemExplorerPortable_593.zip-zobacz który najbardziej obciąża system

 

Spróbuj zainstalować starszą wersje Flash Playera-Należy przy tym pamiętać, iż instalacja starszej wersji Flash Playera może obniżyć bezpieczeństwo systemu, poprzez wykorzystanie luk w oprogramowaniu.


(Nmateusz63) #19
http://speedy.sh/czbgT/Bez-tytulu.png

te procesy najwięcej pamięci zabierają podczas odtwarzania filmów flash

 


(IPSEN) #20

Podaj logi-http://forum.dobreprogramy.pl/nowy-log-obowi%C4%85zkowy-farbar-recovery-scan-tool-t478727/-zaczekaj na speca,