Adobe Photoshop zacina system


(Blueris) #1

Witam!

Piszę z prośbą o pomoc w naprawie programu Adobe Photoshop CS3.. problem polega na tym, iż gdy korzystam z tego programu i dodaję jakiś nowy element do projektu obrazka (np: test.png z Pulpitu) to po upływie minuty, dwóch cały system zacina się niemiłosiernie i nie pozostaje nic poza zresetowaniem komputera, czy ewentualnie odczekaniu aż "mega lag" sobie odejdzie - zwykle trwa 40-60 minut. W sytuacji, gdy otwieram stare projekty obrazków gdzie elementy są już zawarte w pliku to system się nie zacina, więc wywnioskowałem, że właśnie tym kluczowym momentem jest dodanie zdjęcia spoza programu do programu. Już odpowiadam, że nie jest to wina ani zasilacza, ani procesora - wcześniej korzystałem z tego programu to wszystko chodziło idealnie, ale przeprowadzałem się i byłem przez jakiś czas bez internetu, to nie korzystałem z programu. Niedawno go uruchomiłem to za paroma pierwszymi uruchomieniami chodził normalnie, dopiero później się zaczęły komplikacje.

Szukałem odpowiedzi na różnych forach, ale nie były dla mnie satysfakcjonujące, więc piszę tu, a pomoc jest mi potrzebna jak najszybciej, bo przez to nie mogę skończyć kilku ważnych projektów.. Uprzedzam również, że format nie wchodzi w grę.

Jak myślicie, w czym tkwi diabeł? liczę na konkretne odpowiedzi..

Pozdrawiam serdecznie.


(Qba Lukaszczyk) #2

Diabeł tkwi w nieoryginalnym Photoshopie.


(Blueris) #3

czyli rozumiem, że nie doczekam się odpowiedzi. =D>


(Bogdan_G) #4

Po usunięciu brontoka pewnie masz jeszcze skopane domyślne ścieżki dostępu. Użycie roguekillera przywraca domyślne ścieżki, skróty i sprząta wiele nieprawidłowości. Masz win7 wiec pobierz na pulpit i otwórz jako administrator. http://www.dobreprogramy.pl/RogueKiller ... 39028.html Wykonaj skanowanie i usuwanie. Wykonaj naprawy z prawej strony panelu programu. Potem koniecznie wykonaj restart. Logi będziesz miał na pulpicie, pokaż tylko ten z usuwania i napisz, czy Photoshop prawidłowo działa, choć, notabene, nie miałeś go w uprzednich logach. (?)


(Blueris) #5

LOG Z USUWANIA: http://wklej.org/id/1055156/

naprawy wykonane, restart komputera również.. ale niestety Photoshop w dalszym ciągu zacina system, chociaż działał bez zarzutów troszkę dłużej niż wcześniej, natomiast później efekt ten sam.

chciałem zauważyć, że w okresie między pozbyciem się Brontoka a wystąpieniem problemów z Photoshopem program działał bez zarzutów, aczkolwiek zerkając na logi zauważyłem, że jednym z "fałszywych plików" jest element z zainstalowanego Internetu Mobilnego od Vectry, właśnie zdaje mi się, że gdy zainstalowałem opcje modemu na komputer, to w podobnym czasie zaczęły występować problemy z Adobe PS, chociaż ręki nie dam sobie uciąć, bo było to już jakiś czas temu i terminy mogły mi się nieco pomylić.

PS: posiadam system Windows Vista Business.


(Bogdan_G) #6

Sprawdź photoshop online. Spróbuj zedytować pliki, na których zacinało http://www.tubefun4.com/c/photoshop-online.htm U siebie poskracaj nazwy plików, które chcesz otworzyć w photoshopie. Być może, że przez ten modem, edytor cs3 nie będzie działał prawidłowo.

Mnie wersja online odpowiada.


(Blueris) #7

cóż, mnie niestety nie odpowiada.. wersja online nie obsługuje plików *psd, a właśnie na tym najbardziej mi zależy.

cóż, Bogdanie_G bardzo serdecznie dziękuję za pomoc, nie pomogło niestety, ale wielki plus za chęci, doceniam :slight_smile:

i cóż, jeżeli ktoś ma jeszcze jakieś propozycje odnośnie tematu to proszę (błagam) o podzielenie się ze mną pomysłem zwalczenia tego problemu.


(Bogdan_G) #8

Tu jest trochę na temat:

http://www.pcworld.pl/news/358374/Jak.e ... shopa.html