Aero2 i brak internetu


(Kidler) #1

Witam. Mam netbooka acer aod260 z modemem ericssona 3g. Problem polega na tym, że co kilka/kilkanaście minut rozłącza mi aero2. Wiem, że co godzinę powinno wyskoczyć captcha ale brak internetu jest dużo częsciej i nie objawia się on kodem captcha.  Cały czas jest status "połączono", zasięg jest ale "brak dostępu do internetu". Jak rozłączę całkowicie połączenie i na nowo się połączę to od razu mam internet bez wpisywania kodu captcha. Od godziny 8 dzisiaj już mi 3 razy zerwało. System windows 7 pro. Pisałem już do aero ale oni uważają, że to problem po mojej stronie. Miał już ktoś podobny problem? Może ktoś ma jakiś pomysł?

1.PNG

2.PNG

aero2 zasieg.png

aero2.PNG


(Longhorn2009) #2

Obrazki nie działają, trzeba kliknąć :heavy_plus_sign: aby się wyświetlały. Podaj model modemu, może jest niekompatybilny z aero2.


(Kidler) #3

f3307 ericsson


(Longhorn2009) #4

Możesz jeszcze spróbować skonfigurować połączenie np poprzez topnetinfo. Modem nie spełnia do końca wymagań aero2 odnośnie kategorii min 10 szybkości. 


(Kidler) #5

Niestety ten program nie pomógł :frowning: dalej niby jest połączony a internetu nie ma.


(Longhorn2009) #6

Aero2 lubi kiepsko działać na starszych modemach. Jakiś czas temu chwilowo korzystałem na telefonie Xperia neo V, który także obsługuje tylko 7,2Mbit więc nie spełnia wymagań aero odnośnie kategorii modemu. Wczytywanie stron to była porażka, nieraz trzeba było czekać po 2-3min na włączenie Onetu. Dla porównania radio internetowe działało bez zakłóceń. Potem zrobiłem test na HTC sensation. Było lepiej ale zdarzało się, że telefon wysyłał dane co widać było po ikonce u góry, ale nie odbierał w ogóle. Pomagało rozłączenie i połączenie ponownie, jak u ciebie. Dopiero na xperii z z lte aero2 działało całkowicie poprawnie.

Możesz spróbować zaktualizować sterowniki do modemu, gdy jest dostępna nowa wersja.


(Kidler) #7

mam najnowszą wersje jaka jest serowników. pozostaje przycięcie karty do nano, włożenie do l950 i hotspocik :slight_smile: