Age of Empires II


(Darkos Best) #1

siema mam taki problem:

mam AoE II The Conquerors i kiedy chce zainstalowac patch 1.0C WYSKAKUJE MI COś TAKIEGO:

The retail version of AoE II: The Conquerors is not installed on this system.

Wie ktoś co mam zrobic?


(Fisher) #2
  1. to zalezy czy ta gra byla rpozpakowana z archiwum czy zainstalowana

a) a nawet jak byla zainstalowana ale zostal zmieniony system i juz potem patch nie jest w stanie wykryc gry mimo tego ze ona jest na dysku

  1. jezeli zainstalowana to moze potrzeba jakiegos wczesniejszego patcha niz ten

(Azpr) #3

landarek gry przecierz sie instaluje a nie rozpakowuje ;]


(Piecia111) #4

jestes w błedzie nie które gry poprostu wystarczy rozpakowac z archiwum na dysk i juz mozna grac, wiec jesli nie jestes pewien co mówisz to lepiej sie nie wypowiadaj 8) :x