AGP is deactivated Lineage 2


(majster893) #1

Witam

Podczas uruchamiania Lineage 2 wyskakuje mi błąd "The game may not be consistant because AGP is deactivated. Please activate AGP for consistancy."

A więc wpisuję sobie w uruchom "dxdiag" i w zakładce "Ekran" pisze, że przysp. teksturowania AGP jest niedostępne. Jak to załączyć? I czy w ogóle jest taka możliwość na G33/G31 Express Chipset Family ?


([i]DAEMON) #2

Problem polega na tym że nie posiadasz slotu AGP.

Zaaktualizuj sterowniki do płyty głównej. Powinno pomóc.


(majster893) #3

Mam sterowniki stąd: http://www.gigabyte.pl/products/mb/driv ... os=winxp32

Jeśli są jakieś nowsze to proszę o link

(Gigabyte G31M-S2L)


([i]DAEMON) #4

Intel® Graphics Media Accelerator Driver for Windows* XP Ver:14.37.4.5218


(majster893) #5

Zainstalowałem jak radziłeś i dalej bez zmian :confused:


([i]DAEMON) #6

Zainstaluj DirectX9.0C.

W dxdiag zobacz jak wygląda to teksturowanie AGP.

Jeśli nic z tąd nie zadziała skorzystaj z poradnika:

try this (if u r using winXP) :

1) install WinXP service pack 2

2) install DirectX 9.0C

3) uninstall your graphic adapter driver

3) Download/install the latest driver from OmegaDriver (http://www.omegadrivers.net)


I believe this problem occurs because the AGP Texture Acceleration feature is not enabled.


To check if direct3D & AGP texture acceleration are enabled :

1) Start => Run

2) Type dxdiag

3) Wait a while

4) Click on "Display" tab


At the bottom center of the dx dialog (under DirectX Features box), you should see the status of DirectDraw, Direct3D, and AGP texture acceleration. Make sure Direct3D & AGP Texture Acceleration have enabled status before you run L2.

(majster893) #7

Mam Directa9 i SP3 a nie chce się znów męczyć z odinstlowywaniem sterów itd...

Przyspieszenie teksturowania AGP dalej niedostępne. Może po prostu słaba karta graficzna?


([i]DAEMON) #8

Zintegrowane karty graficzne zawsze nie należą do mocnych ale tutaj bardziej chodzi o to że L2 sprawdza kartę graficzną pod portem AGP a ty masz zintegrowaną.

http://www.searchengines.pl/lofiversion/index.php/t73991.html - tutaj została uruchomiona z tej zintegrowanej karty.


(majster893) #9

Już wszystko ok. Tzn. agp jest dalej wyłączone i wyskakuje ten error ale gra się po chwili załącza.


(Artekkoz) #10

Z góry przepraszam za drobny odkop. Nie chciałem robić kolejnego tematu o tej samej treści. Mam dokładnie ten sam problem, karta też inteloska zintegrowana. Intel family chipset 945. AGP dalej jest wyłączone, wyskakuje error, gra się włącza. Tylko nawet na minimalnych ustawieniach jest "pokaz slajdów". Tnie sie niemiłosiernie. Jest na to jakiś sposób?