Aktualizacja biosu czy jest potrzebna?


(Vianne21) #1

Witam

Oto mój problem:

miałam nagrywarkę CD z firmy LG wraz z zakupem komputera (4 lata temu).. wszystko działało super ale miesiąc temu przestała nagrywać.. znaczy niby nagrywała.. ale na płytce nic nie było.. (chociaż u mojego kuzyna nagrywała) :?:

w związku z tym niedawno kupiłam nagrywarkę DVD firmy LG (dokładna nazwa to: HL-DT-STDVD-RAM GSA-H55L) cd nagrywa normalnie ale niestety okazało sie ze płytę dvd będzie nagrywać w 3000 minut.. czyli 2 dni (!).. a i tak nie było żadnego postępu..

-pierwsze co zrobiłam to ściągnęłam do niej sterowniki.. nadal nic..

-później myślałam że to zależy od jakości płytki dvd.. wiec spróbowałam na sony i philipsa.. także nic..

-następnie sprawdziłam tą nagrywarkę u koleżanki.. działała bez zarzutu.. więc pomyślałam że to wina pamięci RAM..(ja miałam 128MB koleżanka 256MB) tak więc dokupiłam 1 GB.. tu też miałam nie lada problemy bo gdy je włożyłam komp nie chciał sie złączyć.. dopiero po kilkunastu próbach zaskoczył.. ale nie chciał wejść Windows.. wiec pozmieniałam coś w biosie.. sama nie wiem co.. ale zadziałało.. tylko przy starcie nadal pisze że mam 128MB a w kompie że 1 GB - tu nie roumiem..:confused:

wróciwszy do nagrywarki .. kupno większej pojemności pamięci RAM także nie podziałało..

próbowałam nagrywać na 2 różnych programach.. nadal nic..

gdzieś wyczytałam że to może być wina BIOSu.. i że trzeba go aktualizować.. tylko że nie wiem jak.. a nie chce zepsuć kompa.. #-o

inf. o BIOSie:

Award Modular BIOS v6.00PG

09/12/2003-KT400-8235-6A6LYG0VC-00

09/12/03

256K

GA-7VA FB

VIA 82C3189 rev 128

no to tyle..

co o tym sadzicie..??

dzięki za wszelkie odpowiedzi.. [-o<


(JNJN) #2

Jak masz napęd podłączony - najlepiej drugi kanał IDE i zworka ustawiona na Master - poczytaj (napęd ma nie być na jednej taśmie z dyskiem systemowym).

viewtopic.php?t=42381

Sprawdź tryby pracy DMA dysku i napędu - dla XP.

viewtopic.php?p=213851#213851

Problemem może być stary komp (płyta główna), mało pamięci, załóż taśmę sygnałową 80 żyłową,inne.


(Wojtek) #3

Tylko współczuć

  1. Co do ram to mam przeczucie że chyba nie do końca kupiłaś dobre ramy więc ci komp nie chciał z nimi współpracować więc jakimś cudem wyłączyłaś je i komputer działa nadal ale na tych 128 MB.

  2. Co do aktualizacji biosu może ci się to nie spodoba ale zanieś kompa do jakiegoś dobrego serwisu i niech oni to zrobią.

Dlaczego: Aktualizacja biosu wcale nie jest prosta i nie sie ze sobą bardzo duże zagrożenie uszkodzenia płyty głównej. Więc naprawdę lepiej zapłacić te parę groszy i mieć spokojną głowę że nic się nie uszkodzi. Bo jak już coś się spierdzieli to nowa płyta do kupienia będzie.

3 Co do samej nagrywarki nie wiem dokładnie ale weź posprawdzaj i pogoogluj jeszcze troszkę na temat TRYBÓW PIO, ULTRA DMA

"A w samym Windowsie zmieniłeś? Jeśli nie to w menadżerze urządzeń w kontrolerach IDE ATA jest możliwość narzucenia wybranemu urządzeniu trybu PIO lub UDMA."

Twoja nagrywarka jest pewnie na PIO i to może być przyczyną całego ambarasu :slight_smile:

Albo napisz jeszcze takie info:

Co to za płyta gówna MODEL prosim :slight_smile: ???

Jak są podłączone Dyski i napędy w komputerze I jak zworki ?????

Jaki to system bo jak jedziesz na 128MB To pewnie 98. ???


(Vianne21) #4

a jak sie sprawdza te tryby?

ramy są chyba dobre bo te 128MB nie są podłączone do kompa.. tylko 1GB.. a przy starcie kompa nadal widac 128MB a w panelu sterowania 1Gb.. tego nie rozumiem..

właśnie nie wiem gdzie sprawdza się te całe tryby pio dma..:confused:

Nazwa płyty głównej Gigabyte GA-7VA v2.0

ID płyty głównej 09/12/2003-KT400-8235-6A6LYG0VC-00

windows xp professional

to pytanie o podłączenia to jestem chyba głupia ale nie wiem o co chodzi..


(Cosik Ktosik) #5

W menadżerze urządzeń Tam znajdujesz kontrolery IDE ata/atapi. Rozwijasz to. Znajdujesz kanał do którego Masz podłączony napęd. Prawdopodobnie Pomocniczy kanał IDE. Klikasz na nim prawym przyciskiem i wybierasz Właściwości. Wybierz zakładkę Ustawienia Zaawansowane. Tam Masz ustawienia Ultra-Dma i PIO. Wybierz oczywiście DMA.

Do menadżera dostaniesz się przez panel sterowania->narzędzia administracyjne->Menadżer urządzeń


(Vianne21) #6

jest DMA.. to chyba mam nic nie zmieniać..


(Cosik Ktosik) #7

Na wszelki wypadek sprawdziłaś inne kanały główny i pomocniczy, a w nich po dwa urządzenia główne i podrzędne? Jeśli jest DMA to dobrze (niżej będzie wtedy ultra-dma)


(Vianne21) #8

pisze w nich 'dma jeśli dostępne' w obydwóch

ale w nich nie ma innych urządzeń jeszcze.. :?:


(Cosik Ktosik) #9

Dobrze, czy jesteś w stanie rozkręcić komputer i zobaczyć, czy CD jest na innej taśmie niż dysk twardy.?

Co do pamięci. Jeżeli Masz płytę rev 1.x to nie obsługuje pamięci DDR400. Trzeba ręcznie w biosie ustawić DDR333, pewnie to zrobiłaś dlatego działa.

Dla rev2.x powinno być OK (taką chyba Masz, bo bios ma wersję fb) po ewentualnej aktualizacji biosu. Niestety producent nie dostarczył opisu co dany bios ulepsza dla Twojej płyty, więc nie pomogę.

Ogólnie Bios możesz aktualizować, jeżeli jest on bardzo stary, lecz jak ktoś wcześniej wspomniał: jest ryzyko. Korzystaj tylko z programu @BIOS, który jest na płytce. Musisz jednak najpierw wyłączyć wszystkie programy rezydentne (procesy typu easy-tune gigabyte'a i podobne).


(Vianne21) #10

tak są na osobnych taśmach..

czyli jak uruchomię ten program @BIOS to co się stanie.. potrzebne jest cos jeszcze czy nie?

a te procesy to gdzie wyłączyć..?? w menegerze Windows.??


(Cosik Ktosik) #11

@BIOS jest programem, którym możesz wgrać bios. Aby jednak tego dokonać potrzebny jest bios ze strony gigabyte-a dla Twojej płyty. Dopiero, jak otworzysz plik z biosem w programie i naciśnij Update new BIOS, wtedy bios zacznie być zapisywany. Gigabyte zawsze zwraca uwagę, aby zamykać aplikacje rezydentne, głównie te, które sam dołącza. Z Menu na dole ekranu (obok zegara) Masz zapewne wiele ikonek. Klikasz na te, które chcesz zamknąć prawym przyciskiem i wybierasz Zamknij lub Exit. Chodzi tu głównie o aplikacje EasyTUne daną przez Gigabyte-a i inne podobne służące np. jak tamta do podkręcania i monitorowania sprzętu.

Możesz też je wyłączyć w Menadżerze zadań (czyli trzej królowie: Ctrl+Alt+Del).

Co do napędu. Pisałaś wcześniej: "ale w nich nie ma innych urządzeń jeszcze.."

Chodziło mi o tryb DMA w Menadżerze urządzeń dla:

Podstawowego kanału IDE w zaawansowanych Masz w Ustawieniach zaawansowanych Urządzenie główne i urządzenie podrzędne.

Tak samo jest dla kanału pomocniczego IDE. Jeśli gdzieś jest PIO to zmień na DMA.


(Vianne21) #12

w pomocniczym jest na DMA..

czyli muszę ściągnąć nową wersje biosa dla mojej płyty głównej ze strony gigabayt'a.. a później za pomocą tego @bios mam go wgrać..

to nie muszę wyłączać kompa ani mieć żadnej dyskietki??


(Cosik Ktosik) #13

Dla mnie sposób dyskietkowy i bez są tak samo niebezpieczne. Dyskietka, może być uszkodzona, stacja dyskietek też. Z @Bios na pewno jest szybciej jednak jest niebezpieczeństwo błędu podczas działania programu. Jeżeli jednak zapisanie kopii z Biosu płyty kończy się powodzeniem, to można zaryzykować w drugą stronę, czyli wgrać bios. @Bios potrafi chyba także ściągnąć najnowszy bios ze strony gigabyte-a.

Tylko tak, upgrade Biosu może rozwiązać problem pamięci, ale wątpię, że rozwiąże też problem napędu.

Może to nie jest wina systemu, biosu, tylko zasilania? Może zasilacz słabnie po paru latach (nie jest w końcu wieczny). Spróbuj pożyczyć inny i zobaczysz co się będzie działo. Pobór mocy przy nagrywaniu DVD jest chyba większy niż dla CD. Może rozwiąże to Twój problem. Upgrade Biosu zostaw na koniec, jak nic nie pomoże.


(Vianne21) #14

nie wiem ale zasilacz nie dawno wymieniałam na nowy jakieś ponad 8 miesięcy temu.. bo poprzedni mi się spalił..

no to ja już głupia jestem.. spróbujemy z tym biosem.. najwyżej coś zepsuje.. to będę zmuszona kupić nowy komp.. :stuck_out_tongue: tylko że szkoda mi tej męczarni z tym.. bez efektów.. #-o

no to zobaczymy co mi wyjdzie.. :wink:


(Vianne21) #15

mam mały.. a może duży problem z tym biosem.. bo nigdzie nie mogę ściągnąć nowszej wersji.. wyskakuje że strona nie może zostać znaleziona.. :frowning: a ten program @BIOS też nie może ściągnąć żadnego biosa.. nie wiem co jest grane.. :oops:


(Cosik Ktosik) #16

Czy to jest Twoja płyta?

http://www.gigabyte.pl/products/mb/bios/ga-7va_2x.html

W linku Bios wybrałem najnowszy, potem z serwera http od ruskich i mi przed chwilą ściągnęło.


(Vianne21) #17

ściągnęłam.. wzięłam tym programikiem @BIOS.. wszystko jest ok..

ale nagrywarka dalej nie nagrywa.. :frowning:

a to gdzies powinno pisać że jest nowa wersja BIOSa, bo jak biorę tym programem 'everest' to nadal wychodzi data z 09/12/03 .. #-o


(Cosik Ktosik) #18

W programie @BIOS 3 pole podaje nazwę i wersję biosu. Jak się domyślam w Twoim przypadku powinno być .coś tam...FF

Co do napędu. Możesz spróbować w Menadżerze Urządzeń->Kontrolery IDE ATA/ATAPI wybrać Pomocniczy kanał IDE. Kliknąć prawym przyciskiem i wybrać odinstaluj. Po restarcie windows zainstaluje go jeszcze raz, ewentualnie będzie potrzebny sterownik do płyty głównej, więc go ściągnij (chyba VIA HyperionPro lub VIA 4in, nie pamiętam co tam VIA daje do chipsetu).


(Vianne21) #19

już nagrywa :mrgreen: :mrgreen: :mrgreen:

w 11 minut.. ale zawsze..

tylko jakieś wymagania na płytki musi mieć.. ale co tam.. :stuck_out_tongue:

WIELKIE DZIĘKI! !!

:mrgreen: :mrgreen: