Aktualizacja do Firefox 24 - problemy z pobieraniem plików


(Chuckster) #1

Witam,

Po ostatniej aktualizacji Firefox do wersji 24 mam problemy z pobieraniem plików. Przy próbie pobrania pliku pojawia się jedynie okno z przyciskiem "Zapisz plik", po którego zatwierdzeniu nic się jednak dalej nie dzieje. Przetestowałem zalecenia z dokumentacji dotyczące usuwania problemów z pobieraniem plików, ale bez rezultatów. Problem pojawił się również przy próbie wyczyszczenia historii pobranych plików poprzez "Wyczyść pobierania" - przycisk jest nieaktywny, możliwe było jedynie ręczne zaznaczenie wszystkich plików i wybranie z menu "Usuń z listy".

Zauważyłem, również, że pojawiły się problemy z historią przeglądania. Czasem nie mogę powrócić do poprzedniej strony - przycisk strzałka wstecz jest nieaktywny - nie zwracałem uwagi, ale możliwe, że występuje po próbach pobierania plików.

Profilu tego używam od lat (jeszcze od wersji Firefox 3 lub może nawet wcześniej), dodatkowo dla sprawdzenia utworzyłem nowy profil i tam próba pobrania pliku przebiegła bez przeszkód. Przypuszczam, że podczas aktualizacji jakiemuś uszkodzeniu uległy pliki profilu (lub nowa wersja ma jakieś specyficzne błędy związane z pobieraniem plików).

Poza tym ta aktualizacja diametralnie pozmieniała ustawienia związane z widocznością dodatkowych pasków (wtyczek oraz menu) - wszystkie zostały albo ukryte albo poprzesuwane.

Prawdopodobnie przyjdzie mi przenieść ustawienia i pożegnać się z dotychczasowym profilem. Czy ktoś spotkał się z podobnymi problemami po aktualizacji?


(Cedar) #2

Wyłącz wszystkie wtyczki i rozszerzenia i sprawdź czy jest OK,

Jeśli tak, to po kolei je załączaj sprawdzając czy problem powraca.


(Chuckster) #3

W trybie awaryjnym z wyłączonymi wszystkimi wtyczkami również nie działa.


(Cedar) #4

Czyli uszkodzony profil skoro na nowym wszystko działa.

Spróbuj AdwCleaner, może coś pomoże.

http://www.dobreprogramy.pl/AdwCleaner, … 38865.html


(Chuckster) #5

Założyłem konto w Firefox Sync -> utworzyłem nowy profil w Firefox -> Zsynchronizowałem i na nowym profilu wygląda, że działa.